Imprimer la Page | Close Window

Impossible d'ouvrir un projet

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Rapports d'erreurs
Description du Forum: Dépots de rapports d'erreurs pour le support technique
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=23929
Date: 24 Nov 2020 à 01:28
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: Impossible d'ouvrir un projet
Posté par: Michel Rocamora
Sujet: Impossible d'ouvrir un projet
Posté le: 15 Août 2020 à 12:51
Bonjour,

Le message ci-dessous apparaît dès que je clique sur un projet pour l'ouvrir. Précédemment ce projet fonctionnait parfaitement et je n'ai pas changé de version d'OE. La seule évolution que je vois c'est que j'ai remplacé mon disque HDD par un disque SSD !!

Merci d'avance si quelqu'un peut m'aider à résoudre ce problème.

Message : Le fichier 'C:\Users\miche\Documents\Site WEB Etipodelle\Site WEB Etipodelle\Site OpenElement\Etipodelle in progress\Etipodelle Responsive 01\RightTest.tmp' est introuvable.
LastTrace : openElement.Tools.File.TestDirectoryRight(String path)
Params :
MethodeName : Void WinIOError(Int32, System.String)
Stamp : 8/15/2020 11:25:23 AM
OSFullName : Microsoft Windows 10 Professionnel
AvailablePhysicalMemory : 1.16 Go
TotalPhysicalMemory : 3.89 Go
AvailableVirtualMemory : 3.37 Go
TotalVirtualMemory : 4 Go
WorkingSet : 208 Mo
PagedMemorySize : 134.76 Mo
TotalMemory : 15.32 Mo

ExTrace :
à openElement.Tools.File.TestDirectoryRight(String path) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Tools\ToolsFile.vb:ligne 424

OETrace :
à openElement.Tools.File.TestDirectoryRight(String path) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Tools\ToolsFile.vb:ligne 437
à openElement.WebSite.WebSite.Open(String path, Boolean createProject) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WebSite.Open.vb:ligne 56
à openElement.WebSite.WebSite.Open() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WebSite.Open.vb:ligne 38
à openElement.Forms.RibbonCore.RPProject.RPGHome.BBIProjectHomeOpen_ItemClick(Object sender, ItemClickEventArgs e) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Form\Main\RibbonItemCore\Project\RPGHome.vb:ligne 40
à openElement.Forms.PageViewFromJs._OpenProject() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Form\Page\PageViewFromJs.vb:ligne 65
à openElement.Forms.FrmMain.WndProc(Message& m) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Form\Main\FrmMain.vb:ligne 33
à openElement.My.MyApplication.Main(String[] Args) dans :ligne 82

------------------

Michel



Réponses:
Posté par: Bridet
Posté le: 15 Août 2020 à 19:55
Vous devez installer OE sur votre nouveau disque dirais-je.


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne - http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus


Posté par: Michel Rocamora
Posté le: 15 Août 2020 à 20:51
Bonjour,

Merci pour votre réponse. Je pense avoir téléchargé OE et l'avoir installé sur le DD.

Voici un extrait de l'arborescence des fichiers sur mon PC :






Posté par: Michel Rocamora
Posté le: 15 Août 2020 à 21:02
Bonjour,

Excusez-moi, mais je ne sais pas comment insérer une capture d'écran dans un formulaire de réponse !

Michel


Posté par: Bridet
Posté le: 16 Août 2020 à 10:54
via https://www.zupimages.net/" rel="nofollow - https://www.zupimages.net/ par exemple (il y en a d'autres)  ou même en mettant votre image sur votre propre hébergement.


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne - http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus


Posté par: brolysan
Posté le: 16 Août 2020 à 11:26
vérifiez que vous êtes bien à jour de windows aussi. Et si vraiment un souci, on pourra regarder si votre projet n'a pas eu un souci.

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Hobby001
Posté le: 17 Août 2020 à 01:54
Mon Windows 10 à jour est la version 19041.450 Windows 10 Professionnel

-------------
https://www.denislafrance.net" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose
de gros.


Posté par: Michel Rocamora
Posté le: 18 Août 2020 à 20:00
Bonjour,

Je n'ai pas la dernière version de Windows 10. J'ai la version 18363.959. Je vais télécharger la dernière.

Je pense que mon problème venait d'un mauvais paramétrage des droits d'accès aux dossiers. Certainement un truc qui s'est fait en automatique au moment où j'ai réinstallé W10 après changement du DD.

Maintenant tout marche bien au niveau d'OE. Il ne me reste plus qu'à réussir à mettre la mise à jour du site sur Internet.

Merci à tous d'avoir pris le temps de me répondre.

Cordialement,

Michel Rocamora



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk