Imprimer la Page | Close Window

Internet Explorer

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Rapports d'erreurs
Description du Forum: Dépots de rapports d'erreurs pour le support technique
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=23876
Date: Nov 30 2020 à 5:17pm
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: Internet Explorer
Posté par: gentilpollux
Sujet: Internet Explorer
Posté le: May 13 2020 à 5:47pm
bonjours à tous

je suis nouveau sur openelement
je viens de construire un site il y a quelques jours .tout est nickel .
construction édition rien a dire
la je l ai hébergé sur mon Nas synology
il s'ouvre correctement avec firefox et google chrome
il plante avec internet explorer ...pourquoi ?
problème de mon hébergeur ou de ma création de site
merci d'avance de m'avoir lu et de me répondre
à bientôt
gentilpollux



Réponses:
Posté par: brolysan
Posté le: May 13 2020 à 5:53pm
bonjour,

Peux etre nous montrer le lien de votre site non? Big smile

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: gentilpollux
Posté le: May 13 2020 à 6:35pm
bonjour

merci pour votre réponse et merci de vouloir m'aider

alors bien sur aucun problème, j ai rajouté aussi le site en fichier si ça peut aider





Posté par: Hobby001
Posté le: May 14 2020 à 2:02am
Chez moi, il s'affiche aussi bien dans IE que dans Chrome.

Ouvrez le site avec IE 11 et faites <CTRL><F5> pour vider la mémoire cache de votre fureteur


-------------
https://www.denislafrance.net" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose
de gros.


Posté par: Bridet
Posté le: May 14 2020 à 9:09am
Bonjour gentil pollux et bienvenue,
Chez moi aussi il s'affiche sur IE par contre il ne semble pas responsive.


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne - http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus


Posté par: brolysan
Posté le: May 14 2020 à 10:02am
disons plutôt qu'il commence à l'être mais il faut continuer à travailler la taille des texte pour les média éditions et surtout, alléger l'image de fond...Wink

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Bridet
Posté le: May 14 2020 à 10:12am
Message posté par brolysan brolysan a écrit:

disons plutôt qu'il commence à l'être mais il faut continuer à travailler la taille des texte pour les média éditions et surtout, alléger l'image de fond...Wink

Elle a un petit souci l'image de fond, il ne faudrait pas la mettre en cover ?


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne - http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus


Posté par: brolysan
Posté le: May 14 2020 à 10:26am
si si, quelques modifications a apporter, en effet.

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: gentilpollux
Posté le: May 14 2020 à 6:58pm
bonjour à tous
merci de vos réponses
je veux bien de l'aide pour les améliorations si quelqu un ce sent chaud pour aider un jeune padawan lol
mon image de fond est en cover ! je comprends pas ce qui va pas ?
comment je fais pour alléger puisqu elle est déjà passé dans le logiciel d 'estimation ?
bref je suis perplexe pour IE les seuls qui arrivent pas à utiliser mon site son sur IE...je suis un peu perdu j'avoue




Posté par: Hobby001
Posté le: May 14 2020 à 9:26pm
Message posté par gentilpollux gentilpollux a écrit:

bonjour à tous
merci de vos réponses
je veux bien de l'aide pour les améliorations si quelqu un ce sent chaud pour aider un jeune padawan lol
mon image de fond est en cover ! je comprends pas ce qui va pas ?
comment je fais pour alléger puisqu elle est déjà passé dans le logiciel d 'estimation ?
bref je suis perplexe pour IE les seuls qui arrivent pas à utiliser mon site son sur IE...je suis un peu perdu j'avoue




Quelle version de IE?  En passant IE est tombé en désuétude.


-------------
https://www.denislafrance.net" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose
de gros.


Posté par: gentilpollux
Posté le: May 14 2020 à 10:22pm
je ne sais pas , j ai des patients âgés ils utilisent le premier navigateur qu ils trouvent ...
peut être une veille version IE , ils voient un message d'erreur mais ne m 'en ont pas dis plus ...


Posté par: gentilpollux
Posté le: May 15 2020 à 11:05am
bonjour
j ai retravaillé l'image de fond et le menu pop up

par contre j'ai pas comris le "la taille des texte pour les média éditions" ??

merci pour vos retours


Posté par: brolysan
Posté le: May 15 2020 à 11:14am
C'est simple, mettez vous en version mobile dans Openelement.
Pour vous aider, voila ce que donne votre site en version mobile (dans Chrome) :



-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: gentilpollux
Posté le: May 15 2020 à 12:01pm
ok j ai compris merci beaucoup de m'avoir ouvert cette nouvelle piste je vais retoucher ca immédiatement
si vous voyez d'autre chose surtout n'hesitez pas
merci pour votre aide



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk