Imprimer la Page | Close Window

problème de langue sur une page

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Discussion générale openElement
Description du Forum: Discussion générale sur le logiciel
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=19696
Date: 27 Nov 2020 à 23:56
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: problème de langue sur une page
Posté par: mraskin
Sujet: problème de langue sur une page
Posté le: 07 Juin 2014 à 10:42
Bonjour,

mon site est en deux langues. Le passage de l'une à l'autre est très souple et aisé lors de la conception des pages. Merci à l'équipe de développement ! Wink

Par contre j'ai une page qui me pose problème.
Quand je modifie la page langue1, cela altère également la langue2 et vice-versa.
Bref, pour cette page les deux langues sont en fait la même page, bien que je voie bien le titre des pages changer, et que les menus changent effectivement bien de langue.

Comment cela a-t-il pu se produire ?
Comment y remédier?

Merci,
Michel.


-------------
Windows7 - 64b



Réponses:
Posté par: brolysan
Posté le: 07 Juin 2014 à 12:26
essayes de dupliquer une des pages.
Puis effectues les changements de langues et vois ce que cela donne.


Posté par: Dmit OE
Posté le: 07 Juin 2014 à 15:04
Bonjour,

Je confirme le conseil de Brolysan. Si ca marche pas, essayez de creer une page vierge, puis copier-coller les elements, le titre etc.

Mais avant cela, pouvez-vous zipper le dossier du projet et m'envoyer par Dropbox, wetransfer.com & message prive?

Cordialement
D



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk