Imprimer la Page | Close Window

problème de popup

Imprimé depuis: openElement Website
Categorie:

openElement


Nom du Forum: Éditeur d'éléments
Description du Forum: Discussion sur l'éditeur d'éléments
URL: http://forum.openelement.com/en/forum_posts.asp?TID=19567
Date: Dec 08 2021 à 12:43pm
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: problème de popup
Posté par: jp22
Sujet: problème de popup
Posté le: Apr 24 2014 à 5:46pm
Bonjour, je suis novice sur OE, voici mon pb:je fais l'apprentissage de création d'un site, j'ai créé des "boutons liens" dont 2 avec popup.  lorsque je clicque sur une ligne d'un popup la page s'affiche, mais si je veux retourner sur  les "boutons lien" en déplaçant la souris, les popup ne s'affichent plus. 
que puis je faire ?
merci d'avance pour les conseils



Réponses:
Posté par: Dmit OE
Posté le: Apr 24 2014 à 6:04pm
Bonsoir,

Testez vos menus en previsualisation dans un navigateur (touche clavier F12). Pour re-configurer un menu, trouvez son element en haut de la page dans la barre d'elements non-visuels.


Posté par: jp22
Posté le: Apr 25 2014 à 7:59am
Les menus ont été testés en prévisualisation, en fait c'est là que je me suis aperçu du pb, j'ai reconfifuré un menu et tjrs même pb. pour que les menus "popup" réapparaissent je dois repasser par la page d'accueil. Je ne comprends pas, peut on me conseiller ? merci


Posté par: Dmit OE
Posté le: Apr 25 2014 à 10:22am
Pour analyser le probleme, pouvez-vous publier le site quelque part (dans un dossier temporaire sur l'hebergement), donner le lien et decrire le sequence pour reproduire le probleme?


Posté par: jp22
Posté le: May 01 2014 à 5:38pm
Bonjour,

j'ai reconfiguré mon site et maintenant cela fonctionne correctement.

merci



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk