Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Élements complémentaires pour OE
  Nouveaux messages Nouveaux messages Fil RSS  - Un nouvel élément pour OE : Image Sublime !
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Un nouvel élément pour OE : Image Sublime !

 Répondre Répondre Page  123 20>
Auteur
Message inverser le tri
Drsicol allez vers le bas
Newbie
Newbie
Avatar

Depuis le: Apr 25 2019
Status: Inactif
Points: 3
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Drsicol Citer  RépondreRéponse Lien Direct à ce Post Sujet: Un nouvel élément pour OE : Image Sublime !
    Envoyé : Apr 25 2019 à 4:55pm
Hey. Thank you, it looks just great, I also want to try.
Haut de la page
LudoviK allez vers le bas
Newbie
Newbie


Depuis le: Apr 07 2019
Pays: France
Status: Inactif
Points: 1
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer LudoviK Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Apr 07 2019 à 4:54pm
Bonjour à tous,

Je suis nouveau sur le forum.
Je (essaye) de créé avec OpenElement mon site internet en tant que magicien illusionniste.
J'ai acheté Image Sublime qui me permet de faire des effets visuels très sympas, merci Larsene.

J'ai cependant des difficultés avec le cadrage des images. Celle-ci sont toujours alignées avec la marge gauche de l'élément même quand je les redimensionne. Je souhaiterais que le cadrage se fasse au centre de l'image. Quel paramètre régler ?

Haut de la page
Larsene allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Mar 05 2012
Pays: France
Status: Inactif
Points: 5382
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Larsene Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 28 2019 à 8:17am
Super ! Je suis content que cet élément vous convienne ! Big smile
Haut de la page
LVO allez vers le bas
Groupie
Groupie


Depuis le: May 02 2018
Status: Inactif
Points: 96
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer LVO Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 26 2019 à 6:04pm
Sublime element testé et fonctionne à merveille

Comme je le pensais, le fait d'avoir essayé cet élément sur un calque sans sauvegarde préalable à la prévisualisation était la cause de la disparition de l'image principale.

Tout va pour le mieux et cet addon est sublime
Haut de la page
LVO allez vers le bas
Groupie
Groupie


Depuis le: May 02 2018
Status: Inactif
Points: 96
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer LVO Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 26 2019 à 11:55am
Et c'est pas toujours évident, pour les novices, déterminer quand utiliser, ou ne pas utiliser, !important. Quelques essais permettent, en principe, de le savoir si on obtient le bon résultat sans ce hack.

Quant au dernier bug rencontré, et qui m'a brouillé l'esprit, je viens de prendre conscience qu'en fait, les #ID dans un code sont remis à jour automatiquement quand on les modifient dans l'éditeur! Un bug qui n'en pas un!
Haut de la page
Larsene allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Mar 05 2012
Pays: France
Status: Inactif
Points: 5382
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Larsene Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 26 2019 à 8:26am
Oui, c'est le truc le plus gênant. Il ne faut absolument pas utiliser le hack !important, mais juste les surcharges CSS (c'est prévu pour !)

Le second, c'est que OE n'est pas basé sur un framework responsive, type Bootstrap, Foundation ou autre.
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: Feb 14 2015
Pays: Canada, Québec
Status: Inactif
Points: 4632
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 25 2019 à 8:37pm
Il arrive que le code CSS interne d'openElement empêche l'utilisation d'un code additionnel.

Dans ce cas précis vous pouvez utiliser le hack !important.  C'est mal vu par Google mais parfois il faut faire avec.

Exemple:

booder-color: #ffffff !important;
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. <a href="http://denislafrance.net" rel="nofollow">http://denislafrance.net</a>
Haut de la page
LVO allez vers le bas
Groupie
Groupie


Depuis le: May 02 2018
Status: Inactif
Points: 96
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer LVO Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 25 2019 à 7:49pm
Faut pas se tracasser avec OpenElemEnt et les bizzareries que cet éditeur nous gratifie de temps à autre.

Je ne compte plus les petits bugs incompréhensibles qui nous retardent dans la création et qui finissent par disparaître aussi vite qu'ils nous ont em*#*%%#^#dés!

Le dernier: en date: une simple modification dans un code CSS qui ne voulait pas du tout, mais absolument pas du tout, ni être prise en compte, ni être enregistrée. . .

Je finis par accepter ces petites contraintes (très chi&%}#%antes) et à remettre à plus tard ce qui ne veut pas fonctionner aujourd'hui. Je suppose que tous les utilisateurs habituels de OpenElement raisonnent et agissent comme moi. . . (certains messages du forum relaient mon point de vue)

Donc, je poursuis d'abord le renouveau de mon site, puis j'aviserai pour résoudre ce petit souci avec Image sublime!

Merci pour votre réponse.

Bien cordialement
LVO

Edité par LVO - Mar 25 2019 à 7:56pm
Haut de la page
Larsene allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Mar 05 2012
Pays: France
Status: Inactif
Points: 5382
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Larsene Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 25 2019 à 3:46pm
Oui, en principe, toutes mes classes CSS sont préfixées, dont il serait très étonnant que cela joue sur le fonctionnement d'un template.

Certes, les noms de fichiers : pas d'accents, pas de caractères spéciaux, pas d'espace. c'est logique, mais ça va mieux en le disant :-)
Haut de la page
LVO allez vers le bas
Groupie
Groupie


Depuis le: May 02 2018
Status: Inactif
Points: 96
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer LVO Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Mar 24 2019 à 5:10pm
Faut vraiment que je recommence mes essais depuis le début . . .
P't'etre ben que la fatigue me ramollit l'esprit

Des accents dans mes noms de fichiers!

Gasp!

Et moi qui professe toujours d'éviter les caractères exotiques dans le nommage des fichiers . . . A vérifier, une erreur arrive si vite

Haut de la page
 Répondre Répondre Page  123 20>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,047 secondes.
Acheter votre vélo en ligne