Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Owl-Carousel
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Owl-Carousel

 Répondre Répondre Page  12>
Auteur
Message
Dreamzzer allez vers le bas
Newbie
Newbie


Depuis le: 15 Juil 2014
Pays: France
Status: Inactif
Points: 2
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dreamzzer Citer  RépondreRéponse Lien Direct à ce Post Sujet: Owl-Carousel
    Envoyé : 15 Juil 2014 à 18:53
Bonjour à tous,

j'ai essayé d'ajouter l'élément owl-responsive-carousel au site que je crée. Cependant, lorsque je vais dans la prévisualisation du site, à la place du carousel, il s'affiche les images que j'avais sélectionné les unes à coté des autres mais il n'y a pas l'animation.

Merci pour vos réponses Smile
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13999
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 17 Juil 2014 à 17:37
Bonjour,

Il faut verifier s'il n'y a pas d'erreurs JavaScript (voir console du navigateur) et que tous les scripts JS sont publies.

Si vous pouvez publier le site ce serait plus facile a regarder.

Cordialement
D
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 16:26
Salut a tous,
je ne sais pas si je peux intervenir sur ce post ou si je dois créer le mien, mais j'ai également un problème avec l'élément owl responsive carousel.
Pour ma part, rien ne s'affiche lors de la prévisualisation, comme si je ne l'avais pas intégré à la page.
Y a t'il une manip spécifique pour la mise en place ?
Merci d'avance pour vos réponses.
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 16:51
Message posté par Dreamzzer Dreamzzer a écrit:

Bonjour à tous,

j'ai essayé d'ajouter l'élément owl-responsive-carousel au site que je crée. Cependant, lorsque je vais dans la prévisualisation du site, à la place du carousel, il s'affiche les images que j'avais sélectionné les unes à coté des autres mais il n'y a pas l'animation.

Merci pour vos réponses Smile


Du coup, vu que je suis dessus, j'ai trouvé la solution à ton problème.
Il suffit de cocher "image unique" dans les propriété du carousel et tu obtiens l'effet désiré.
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 16:54
Pour ma part, j'ai réussi à le faire fonctionner, mais en l'intégrant à une nouvelle page ... sauf que, je veux l'ajouter sur ma page d'accueil, mais là, rien ne se passe.

Pourriez-vous m'informer des éventuels conflits que pourraient rencontrer cet élément svp ?

Merci pour vos réponses.
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Inactif
Points: 9042
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 17:38
Message posté par nico95 nico95 a écrit:

Pour ma part, j'ai réussi à le faire fonctionner, mais en l'intégrant à une nouvelle page ... sauf que, je veux l'ajouter sur ma page d'accueil, mais là, rien ne se passe.

Pourriez-vous m'informer des éventuels conflits que pourraient rencontrer cet élément svp ?

Merci pour vos réponses.

c'est plutot l'inverse que tu devrais faire....quels sont les éléments que tu as rajouté sur ta page d'accueil qui provoque le dysfonctionnement de la galerie.
Un lien de ta page peut être? Car sans savoir ce que tu as rajouté, c'est mission impossible ta demande.
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 17:57
Salut Brolysan,
Merci pour ta réponse.
Le site existe depuis plusieurs années.
Il y avait donc déjà d'autres éléments avant que j'ajoute le own responsive carousel ... d'où ma question, au cas où il aurait des conflits "connus".
Je vais y aller à taton sinon ... en espérant trouver le fauteur de trouble !
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 18:18
Alors là, je sèche ... Ermm

J'ai tout supprimer sur la page et j'ai ajouté le owl responsive carousel, mais il ne se passe rien non plus !
Auriez-vous une idée de quoi cela pourrait venir svp ?

Merci d'avance.
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Juil 2014 à 18:35
Je viens de trouver d'où vennait le problème ...

Cela provenait de Google analytics qui créait un conflit à cause d'une erreur dans le script.
J'ai rectifié le coche et tout fonctionne à présent.

Merci pour votre intérêt.

A plus.
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13999
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 24 Juil 2014 à 11:07
L'erreur venqit d'ou? Est-ce que ca s'applique a d'autres utilisateurs OE ou c'est une erreur de copie-colle?
Haut de la page
 Répondre Répondre Page  12>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,047 secondes.
Réserver en ligne un taxi, vtc, navette