Print Page | Close Window

error code -10

Printed From: Forum openElement
Category:

openElement


Forum Name: Error Reports
Forum Description: Submit an error report for our technical support.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=907
Printed Date: 25 Oct 2020 at 11:39
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: error code -10
Posted By: robsi
Subject: error code -10
Date Posted: 30 Nov 2016 at 19:12
Bonne soir

Im Roberto, I'm new here and firstly I wish thankyou very much the openelement auctors because I find it very useful.

Im making a new website and I'm learning how use it in the better way, but I have problems with a recurrent error who force me to re-open all times the project.
The error is "code error -10" 
You can see it here http://ilariacamorali.it/casina/error/openelement%20error.png
This time I was pasting a pic copied from a group of elements into another group of elements.
Thankyou very much in advance!

roberto



Replies:
Posted By: Dmit OE
Date Posted: 30 Nov 2016 at 23:23
Hi,

I dont think I've seen this one before. I suggest you try to uninstall OE, restart Windows, re-download(!) and reinstall OE. Then run it as administrator (right-click on OE shortcut to choose this option).
If the problem persists, it is possible that it is project-specific, in which case I will ask you to send me your project.


Posted By: robsi
Date Posted: 01 Dec 2016 at 06:56
thankyou very much for the prompt reply
I will try your counseils sooner as possible and then I will publish here the results.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk