Print Page | Close Window

Logo & Menu Mobile Issue

Printed From: Forum openElement
Category:

openElement


Forum Name: Websites Created with OpenElement
Forum Description: Submit a website you created using the software and share feedback with other users.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=1818
Printed Date: 25 Sep 2021 at 14:35
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: Logo & Menu Mobile Issue
Posted By: Captain_Bigzy
Subject: Logo & Menu Mobile Issue
Date Posted: 17 Avr 2021 at 17:14
Base_Menu has stopped displaying both LOGO and MOBILE_MENU together in the Base_Menu, the Base_Menu_Alt is fine.  Any ideas?


I need it to still show logo when clicking on MENU-MOBILE

Any help appreciated.



Replies:
Posted By: Captain_Bigzy
Date Posted: 17 Avr 2021 at 17:18
Heres a pic if it helps.

https://prnt.sc/11l1mh9" rel="nofollow - https://prnt.sc/11l1mh9


Posted By: Captain_Bigzy
Date Posted: 17 Avr 2021 at 17:33
I have now managed to break the whole base menu so it now only shows the LOGO in web view and mobile?

https://prnt.sc/11l2huu" rel="nofollow - https://prnt.sc/11l2huu


Posted By: Hobby001
Date Posted: 17 Avr 2021 at 19:22
Hard to guess what was done.  

If you can't revert back to previous state, you can use a fresh copy of the template and copy the original menu then paste it into your own projtect.  You will have to delete your current menu to do it.

From there you will be able to make the required changes.


-------------
https://denislafrance.net/index.en-us.htm" rel="nofollow - Anyone who wants to put something on line gets hooked by something big



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk