Print Page | Close Window

Images are gone after moving project to other PC

Printed From: Forum openElement
Category:

openElement


Forum Name: User Tutorials
Forum Description: Browse or create a tutorial to get the most out of the openElement software.
Please do not post support questions in this section.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=1543
Printed Date: 17 Nov 2019 at 01:42
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: Images are gone after moving project to other PC
Posted By: LordNasty
Subject: Images are gone after moving project to other PC
Date Posted: 24 Juil 2019 at 20:59
Hi, 

I copied the project from a PC to another.  Opened the project in new PC, all images were gone.  But if i click on index.htm, everything is intact. did i miss any steps?

regards,
TC



Replies:
Posted By: digizar
Date Posted: 24 Juil 2019 at 21:15
That usually can happen if you pulled the images directly from some external folder.
Means, you probably did not transfer, move, the images https://wiki.openelement.com/en/index.php?title=Image" rel="nofollow - to the oe resources first .
...File Library : Files/Images ...
Only from there they sould be taken to the active pages.
And only then they are contained in the package.
So you could keep the originals intact.
The oe-resource images can be optimized, but before you should make a complete copy (or backup) of the project.

I had that experience with my first project.
It would work, indeed, but can not be copied or saved/backuped as a complete package.



-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf


Posted By: LordNasty
Date Posted: 24 Juil 2019 at 22:00
Thanks for the reply.  I may be asking stupid a question.  How do i copy the images from the library?  I clicked on the Image Library link but it did nothing.


Posted By: Hobby001
Date Posted: 24 Juil 2019 at 22:03
You may start by creating a back-up Copy 

Project=> Other=> Back-Up Project

Then go to 

Project=> Preferences=> Maintenance => Rebuild pages and website link map


Posted By: LordNasty
Date Posted: 24 Juil 2019 at 22:22
Thank you for your help.  After following this: Project=> Other=> Back-Up Project, move the zip file across and it works.  Thanks again


Posted By: digizar
Date Posted: 25 Juil 2019 at 00:02
Stupid questions are good questions. But this one ist indeed not stupid.
It would need considerable 'invertigations' to find that way to accomplish.
The documentation mentioned it, but it's unusual.
So:
When you add (drag) an image element to a page, it will pop up the resource manager (1st screenshot).
There you add (pull, Add Files) the 'external' image to the oE environment (resources).
From there it is 'attachet' (Select) to the 'image placeholder' of the page.
Later it can be changed by the small icon below the placeholder (2nd screenshot).
You could also use the resource manager (Site Explorer, Resources).
It's pretty easy - if you know it :-)

If you have various types of images (pe blue, red, yellow), you should create a folder for each category in the resource manager.
The favicon has to go under 'Other'.
Keeps the design cleaner and easier to maintain.

One important note:
You could also arrange pages in various folders (3rd Screenshot).
I would recommend it. For huge projects it is easier to maintain.
Here 'Frucht' is the folder, and it cotains several (11) pages.
https://www.blumenfotos.org/Frucht/frucht-wahl.htm" rel="nofollow - https://www.blumenfotos.org/Frucht/frucht-wahl.htm
https://www.blumenfotos.org" rel="nofollow - - https://www.blumenfotos.org/Frucht/frucht-wahl.gb.htm



2)

3)



-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk