Print Page | Close Window

My Business Site

Printed From: Forum openElement
Category:

openElement


Forum Name: Websites Created with OpenElement
Forum Description: Submit a website you created using the software and share feedback with other users.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=1540
Printed Date: 26 Sep 2021 at 00:32
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: My Business Site
Posted By: Jedwardo
Subject: My Business Site
Date Posted: 11 Juil 2019 at 00:33
It took me a while to get it this far but thanks for the software and templates OE.  The site is functional now and just have to add all the pictures and frequently asked questions.  

One thing I'm having trouble with is the highlight button on scroll element.  Only the Home and Contact sections are working correctly.  Is there a trick on where to place the highlight on scroll element?

Here's a link to the site:

http://schulerpainting.com" rel="nofollow - http://schulerpainting.com



Replies:
Posted By: Hobby001
Date Posted: 11 Juil 2019 at 01:39
Everything seems to be working fine from here.

Sometime you need to hit <ctrl><F5> to clear your browser buffer to get the latest version of web sites.

If it does not work come back and be more explicit on this issue.


Posted By: Hobby001
Date Posted: 11 Juil 2019 at 01:39
By the way your site looks very good.


Posted By: Hobby001
Date Posted: 11 Juil 2019 at 03:19
I thing I understand your question.  

You want the menu button to turn green when the "about us" page is displayed.

I have no clue on this action, since I dont have the template.

Maybe Brolysan can help on it.


Posted By: Jedwardo
Date Posted: 11 Juil 2019 at 03:25
Thanks you.  Yes it's acting funny.  The anchors are not anchoring at the correct position and the highlight on scrolls are acting a little screwy.  I just deleted them all and removed the links from the button properties.  Going to try making new anchors and highlight on scrolls and see what happens.


Posted By: Hobby001
Date Posted: 11 Juil 2019 at 03:52
I hope that you made a back-up copy prior to start these actions


Posted By: Jedwardo
Date Posted: 11 Juil 2019 at 17:58
Haha, I learned my lesson on that.  I start with a new backup everyday


Posted By: Jedwardo
Date Posted: 12 Juil 2019 at 00:00
I managed to get it working without any damage.  The menu bar still overlaps the testimonial slider a little but moving or replacing the anchor for testimonials section doesn't change anything.  In fact even when I delete the testimonials anchor completely from the project the button still scrolls to testimonials haha.  Thanks again Hobby.


Posted By: Hobby001
Date Posted: 12 Juil 2019 at 02:05
I can't help on it without manipulating the project myself.




Posted By: Jedwardo
Date Posted: 12 Juil 2019 at 03:25
Oh it's working pretty well now.  That was just my long way of saying thank you.


Posted By: digizar
Date Posted: 12 Juil 2019 at 13:35
It has a relative long loading time...

-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf


Posted By: Jedwardo
Date Posted: 13 Juil 2019 at 13:48
Yes it does.  I still need to optimize some pics but aside from that I'm at a loss.  I thought about putting the galleries on a separate page too.


Posted By: digizar
Date Posted: 13 Juil 2019 at 15:05
You could reduce the size of the displayed (and transferred) image. Use an external program for that.
If the quality of the images is not important, you could use a very small image and booster that up in the browser (see oE Properties tab).

Also, oE has the option to 'optimize' images. But make a complete project backup before.
Project ... Preferences ... Maintenace ... Optimize all website images.
Selected images may be excluded.

And do never overload the landing page. KISS, keep it simple stupid.
Split a huge page up in some smaller ones, and use a menu.

Gallery on another page, yes, it's simple. And I would recommend it very much.
On a completely independent page. So it does not load ALL the stuff -which probably will never be shown-, at the beginning.
And, again, there is no shame to use a menu. You even have that link.
http://blumenfotos.org/Galerien/galerien-wahl.gb.htm" rel="nofollow - https://blumenfotos.org/Galerien/galerien-wahl.gb.htm
there is no gallery yet, but it's simple to implement any tpye of gallery, slider, whatsoever...
http://schreibmaschinenmuseum.org/panorama.htm" rel="nofollow - https://schreibmaschinenmuseum.org/panorama.htm
And keep those images as small as possible.

You could also implement a 'spinning wheel', showing action in progress.
If nothing happens during starting time, the user clicks away - and never returns.
That time is about 3..5 seconds.
It is very important, to keep the loading time short.
Also the provider must deliver a decent transfer rate and performance.
Spend a few (more) bugs on that. Free domains are never fast enough.

Greeting the http://de.wikipedia.org/wiki/Flagge_von_Texas" rel="nofollow - LoneStarState -digi-


-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf


Posted By: Hobby001
Date Posted: 14 Juil 2019 at 03:43
Some alerts to fix on your site:



Not allowed to load local resource: file:///C:/Users/User/AppData/Local/Temp/openElement/2fe66fd7-5bd3-4cb5-bcb9-f75c184d53bc/LinkFile/db0vh1hv.jyg.png
mangosteen-2477560_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
preloader.gif:1 Failed to load resource: the server responded with a status of 404 (Not Found)
mooncake-2409855_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
girl-2132171_640.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
44Failed to decode downloaded font: <URL>
44OTS parsing error: cmap: Failed to parse table
logo01.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo02.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo03.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo04.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo05.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
/favicon.ico:1 Failed to load resource: the server responded with a status of 404 (Not Found)


Posted By: Hobby001
Date Posted: 14 Juil 2019 at 11:22
It looks like you removed the files from the library instead of removing the links from the project.

Google will misinterpret these messages and will penalize your site when come the referencing moment.


Posted By: Hobby001
Date Posted: 14 Juil 2019 at 11:31
The favicon alert comes from the absence of this icon.

It is the icon that appears on the left side of your site name in the browser tab.

Create your own ico, you can use a png or jpg and convert it to ico (there are free converters on the web)

Make sure that the ico is 16 x 16 or 32 x 32 pixels.

Install it trough the favicon button under the project tab on OE.


Posted By: Jedwardo
Date Posted: 14 Juil 2019 at 16:21
Uh oh haha.  Thanks I'll make a favicon, I was curious about that.  I'll see if I can find those links


Posted By: Hobby001
Date Posted: 14 Juil 2019 at 19:43
Look in the original template for the logo.  Find the element and remove the image.  

It's not visible in your project but the element still try to display it.


Posted By: Hobby001
Date Posted: 18 Juil 2019 at 16:10
You still have plenty of error messages on your site:

Not allowed to load local resource: file:///C:/Users/User/AppData/Local/Temp/openElement/2fe66fd7-5bd3-4cb5-bcb9-f75c184d53bc/LinkFile/db0vh1hv.jyg.png

mangosteen-2477560_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

preloader.gif:1 Failed to load resource: the server responded with a status of 404 (Not Found)

girl-2132171_640.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

mooncake-2409855_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

logo01.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo02.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo03.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo04.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo05.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf

42 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table


Posted By: joe9804
Date Posted: 13 Nov 2019 at 11:13
Can anyone tell me how will i get developer who can create my website on openelement?



-------------


Posted By: joe9804
Date Posted: 13 Nov 2019 at 11:42
Sorry I didn't mentioned my website. https://www.adkreativeforum.in/" rel="nofollow - https://www.adkreativeforum.in/ is my website. I want to redesign it


Posted By: Hobby001
Date Posted: 13 Nov 2019 at 11:56
You may contact  https://sensode.com/" rel="nofollow - https://sensode.com/



-------------
https://denislafrance.net/index.en-us.htm" rel="nofollow - Anyone who wants to put something on line gets hooked by something big


Posted By: RogerUK
Date Posted: 29 Nov 2019 at 13:36
Good looking site mate and a really inspiring example of what OE can do. Thanks for sharing mate.


Posted By: brolysan
Date Posted: 29 Nov 2019 at 17:54
Originally posted by Hobby001 Hobby001 wrote:

You may contact  https://sensode.com/" rel="nofollow - https://sensode.com/



thanks Hobby001 Wink


-------------
http://sensode.com



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk