Print Page | Close Window

New official version 1.57.3 - please test!

Printed From: Forum openElement
Category:

openElement


Forum Name: openElement General Discussion
Forum Description: A place for general discussion and questions about the software.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=1008
Printed Date: Feb 26 2021 at 3:37pm
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: New official version 1.57.3 - please test!
Posted By: Dmit OE
Subject: New official version 1.57.3 - please test!
Date Posted: Mar 01 2017 at 9:49am
Hello,

The latest beta official version is out, fixing numerous problems of the current official version.

http://download.openelement.com/openElement_1_57_R2_beta.exe" rel="nofollow - http://download.openelement.com/openElement_1_57_R2_beta.exe

http://www.openelement.com/Download.htm" rel="nofollow - http://www.openelement.com/Download.htm

[EDIT] New Beta version is available fixing language problems and some other issues:
http://forum.openelement.com/en/forum_posts.asp?TID=1020&PID=4842" rel="nofollow - http://forum.openelement.com/en/forum_posts.asp?TID=1020&PID=4842


A number of improvements were made, as well as a number of fixes and memory optimisations.
The performance of certain operations is improved.
The problem with creating new projects using templates is fixed.
Interface is visually reworked and optimized.
Interface language problems are fixed.
Installer issues are fixed.
(The full list of months of fixes and improvements would have been too long to put here)

Fixes compared to 1.57.2: OE freezing on Alt or F10, OE freezing on editing Code Blocks (in some situations), several minor improvements.

Please make backups of your projects and elements and don't break online websites without possibility to restore their current version.
When installing, make sure to use the option Keep older versions, rather than Delete older versions selected by default.

Thanks in advance for your tests.

Have a nice day
openElement team



Replies:
Posted By: Dmit OE
Date Posted: Mar 01 2017 at 9:52am
P.S. This version may become the new official release unless new critical issues are found - it is thus very important to find them before if they exist...


Posted By: Morpheus101
Date Posted: Mar 02 2017 at 10:53am
Hi. Great program and thanks for making this available. Have used the beta version 1 but will update to this one.


Posted By: Morpheus101
Date Posted: Mar 02 2017 at 3:53pm
Hi. I tried optimising ma images in the maintenance section but received an error "access denied" to the folder and all .upd images are 1 kb


Posted By: Dmit OE
Date Posted: Mar 02 2017 at 8:50pm
.upd are not images but "flag" files containing just a timestamp, the presence of this file tells that the corresponding project file was UPDated and needs to be uploaded in Differential mode next time.

Did you transfer your project folder from another machine at some point?


Posted By: Morpheus101
Date Posted: Mar 02 2017 at 9:01pm
Hi. Thanks for clarifying that but I did not transfer from another machine.


Posted By: Dmit OE
Date Posted: Mar 02 2017 at 9:09pm
You can try to find the "denied" folder, right-click and chech whether Windows marks it as blocked. Also, check that no images in this folder are open in another software (Photoshop etc.). Sometimes, restarting Windows may help; Windows has a nice habit of randomly blocking folders "just like that", causing OE and its users (and us) a certain headache


Posted By: Morpheus101
Date Posted: Mar 02 2017 at 9:19pm
You were right. Windows had flagged the folder read only. I removed it and all ok now. Merci


Posted By: Dmit OE
Date Posted: Mar 03 2017 at 9:42pm
The official openElement version (the link "DOWNLOAD" on the top of the forum) is 1.57R3 from now on. We do not "advertise" it as there may still be issues (one is known, happens if you detach the Code Block Editor window and add new Blocks in it - OE freezes; if it happens to you please contact me for a temporary patch).


Posted By: Aria
Date Posted: Mar 04 2017 at 7:31am
Weird, I want to try download it too. But in my chrome page it's still ver 1.56 r4.


Posted By: Dmit OE
Date Posted: Mar 04 2017 at 12:54pm
Please don't pay attention to the version number shownon the page, we wait to update it after all gets stabilized. You will see the real version number during&after install.


Posted By: LJL Nardy
Date Posted: Mar 04 2017 at 12:59pm
Home page says:

1.56 R4 | 45 Mb | XP, Vista, 7, 8, 10

and since the download link downloads openElement.exe, 60.8 Mb
and that installer displays 1.57 R3
...
this is confusing.

BTW: the alternative downloads talk about different editions. Even more confusing.


Posted By: Dmit OE
Date Posted: Mar 04 2017 at 2:58pm
Originally posted by Dmit OE Dmit OE wrote:

Please don't pay attention to the version number shownon the page, we wait to update it after all gets stabilized. You will see the real version number during&after install.


The alternative downloads are not up to date either.
There are many changes in the new version. Which means that the probability of new bugs is elevated. We've conducted a two-week beta testing on French forum, which helped to fix a lot of issues, but this version may still have some; we need to gather more feedback, fix/improve, then the version will be announced and all infos updated.


Posted By: goher2000
Date Posted: Mar 04 2017 at 11:24pm
all elements are shown in french how do i configure the app to show them in english. thnx




Posted By: goher2000
Date Posted: Mar 05 2017 at 4:21am
right side menu is shown in french, how do i configure the app to show them in english. thnx


Posted By: Dmit OE
Date Posted: Mar 05 2017 at 11:36am
Do you confirm that all elements are shown in French in the version 1.57 R3 (see the top of the application window)? Or do you still use 1.56R4?


Posted By: goher2000
Date Posted: Mar 05 2017 at 9:58pm
my bad, i was using 1.56R4.. I have now  upgraded it to 1.57R3, however when i right click on the home page or any page (on the left side) the menu is being displayed in french. 


Posted By: Dmit OE
Date Posted: Mar 06 2017 at 10:07am
Indeed... Thank you for reporting it, we will fix it for the next version, and meanwhile I will try to generate the OE executable to replace that fixes it (today I hope - I will post the link here). If you find other non-translated interface elements please let us know.
Translation of the menu:
Ouvrir => Open
Sauvegarder => Save
Renommer => Rename
Traduire URL => Translate URL (alternative page names)
Dupliquer => Clone
Convertir en calque => Convert to layer
Echanger avec la page d'accueil => Exchange with homepage
Fermer => Close




Posted By: Dmit OE
Date Posted: Mar 06 2017 at 11:38pm
I've published a patch to fix known issues before a new version is released, please see the http://forum.openelement.com/en/forum_posts.asp?TID=1008&PID=4774" rel="nofollow - first post of this thread


Posted By: Battleborn
Date Posted: Mar 07 2017 at 4:08pm
Hey all.

OpenElement is great!  

This version says this program is not a valid Win32 Application. (1.57.3)

  • 1st Time Install on XP (ever)
  • Have not tried older versions (yet)

Cheers,

Battleborn


Posted By: Dmit OE
Date Posted: Mar 07 2017 at 8:42pm
Hi,

As XP is no longer supported by Microsoft, it is possible that the installer and the application, both generated using Microsoft tools, are no longer compatible. Though it may also be machine-specific, and work with other XP versions...


Posted By: djju1029
Date Posted: Mar 08 2017 at 4:27pm
Great news to me to hear new version.
I am happy to test and report it to you, OE team.

Go for it!

DJ



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk