BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - update error
  FAQ FAQ  Forum Search   Register Register  Login Login

update error

 Post Reply Post Reply
Author
Message
D.R Pistoh View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Août 2015
Location: SOUTH AFRICA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote D.R Pistoh Quote  Post ReplyReply Direct Link To This Post Topic: update error
    Posted: 01 Oct 2015 at 08:41
This morningI tried to update to the latest version 1.50R3,i got this report
T "An error occurred while applying security settings. Administrateurs is not a valid user or group....".Sadly the update process had already removed all oe files now I have oe software which has no files (empty).

I am not a master in these things do I need to restore my computer then try the update again or install the software again?

Dr Pistoh
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5278
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2015 at 09:48
Hi,

Please try to install OE to another folder (add "x" at the end of the installation path, for example) and tell us whether or not it helps..
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5278
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2015 at 10:12
Please follow this subject (it is the same problem):


We are working on fixing it ASAP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,030 seconds.