BullGuard Antivirus Sale - 60% Off with openElement !
openElement Website Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - An error occured
  FAQ FAQ  Forum Search   Register Register  Login Login

An error occured

 Post Reply Post Reply
Author
Message
D.R Pistoh View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Août 2015
Location: SOUTH AFRICA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote D.R Pistoh Quote  Post ReplyReply Direct Link To This Post Topic: An error occured
    Posted: 31 Août 2015 at 21:27
I am new in using oe and have found it interesting.
I took almost 3days designing a website from a template but was so sad when I could not open the project.I decided to start it from scratch.
I have spent another 4 days working on my website just yesterday when I wanted to open the project so I could publish it this error message appeared:

Unable to open file;C:\Users\BlackmanAlice\appData\local\openelement\1.50.1\keys/471489d2-d3e2-4eb1-b445-9d25b27fa3f5.key
It may be damaged or corrupt.
Try restoring it from backup.
Dwtails:Binary stream '0' does not contain a valid BinaryHeader.
Possible causes are invalid stream or object verion change between serialization and deserialization.

And when I press yes this appears

Failed to open SystemConfig(TripleDES not found)

Please help as I am confused and cant believe losing so much time I have dedicated into this project.
I have browsed error report forum topics and did not find any tread with a solution specific to my situation.


Many thanks in advance
Dr Pistoh
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5278
Post Options Post Options   Thanks (1) Thanks(1)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 31 Août 2015 at 22:04
Hi,

Your project by itself is not affected, but there is a problem with crypting keys (that protect FTP your password and eventually some other things). They are not necessary to open the project (you can open it on any computer where OE is installed, without having those keys), but the error prevents openElement from running.

 - Make a reserve copy of your project somewhere outside of your hard drive (USB key etc.).

 - Run a test of your hard drive to check if there are bad clusters (maybe your hard drive is already falling apart, provoking these kinds of errors - you better find out as soon as you can)

 - Uninstall OE then re-download the lates version end reinstall it. Try to open the project. 

Stay in touch on this issue (by the way I've never seen it happen before, after 7000 [edit: 8500 actually] replies in 4 years of supporting thousands of users in France and abroad).

Have a nice day
D


Edited by Dmit OE - 31 Août 2015 at 22:06
Back to Top
D.R Pistoh View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Août 2015
Location: SOUTH AFRICA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote D.R Pistoh Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2015 at 10:01
Originally posted by Dmit OE Dmit OE wrote:

Hi,

Your project by itself is not affected, but there is a problem with crypting keys (that protect FTP your password and eventually some other things). They are not necessary to open the project (you can open it on any computer where OE is installed, without having those keys), but the error prevents openElement from running.

 - Make a reserve copy of your project somewhere outside of your hard drive (USB key etc.).

 - Run a test of your hard drive to check if there are bad clusters (maybe your hard drive is already falling apart, provoking these kinds of errors - you better find out as soon as you can)

 - Uninstall OE then re-download the lates version end reinstall it. Try to open the project. 

Stay in touch on this issue (by the way I've never seen it happen before, after 7000 [edit: 8500 actually] replies in 4 years of supporting thousands of users in France and abroad).

Have a nice day
D


Thank you very much

I did as you recommended I do and the problem was solved.

Thank you once again
Dr Pistoh
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5278
Post Options Post Options   Thanks (1) Thanks(1)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2015 at 10:44
If it happens again, please let us know. Your hard drive had no errors? (If it had, you bettre change it, usually it goes down very fast after first bad clusters).
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,016 seconds.