BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - Once again new update = can't edit website
  FAQ FAQ  Forum Search   Register Register  Login Login

Once again new update = can't edit website

 Post Reply Post Reply
Author
Message
atomicangel View Drop Down
Newbie
Newbie


Joined: Jul 19 2014
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote atomicangel Quote  Post ReplyReply Direct Link To This Post Topic: Once again new update = can't edit website
    Posted: Jul 17 2015 at 6:22am
Hello again
Once again a new update has been released and i have just tried editing my site again and it crashes when i try to open it.

Is this something on my website as it happens every time?

Thanks
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5276
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Jul 17 2015 at 8:35am
Hi,

It may be your PC/Windows as well. Could you please find the backup ZIP of your project (called Sauvegarde_xxxx.ZIP, usually in My Documents/openElement) and send me using Dropbox or wetransfer.com (send the share link via a private message)?

Can you create new projects based on templates?

Did you try to re-download OE and re-install it? Here's the direct link:


Good day
D
Back to Top
Bravo12 View Drop Down
Senior Member
Senior Member
Avatar

Joined: Jun 07 2013
Location: Italy
Status: Offline
Points: 420
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bravo12 Quote  Post ReplyReply Direct Link To This Post Posted: Jul 26 2015 at 1:47pm
Do you see? Try to give a clean to your OS. Using CCleaner should be enough to delete cookies, cache and other rubbish. It is impossible that oE crashes after an update so you should give a look to that trash you downloaded but you don't know and don't see.

If you use win7 or win8 do this: download a copy of Ccleaner free
Shutdown internet and go where you downloaded it. With right mouse button launch it as Administrator. Be careful 'cause it will try to install also Google Chrome, so delete the check you will see. After installed only launch it as Administrator (with right mouse button). Give it "analyze" and after it has done give "Start Clean" and OK. After done I suggest to reboot you computer and try again to launch Open Element. You should now be able to work.

Maintenance of computer is a necessary thing. If you never defragmented and never clean it... what do you pretend? A pc is like a library: if you use all books and never you keep them in right order, do you pretend they will have to do it?


Edited by Bravo12 - Nov 16 2015 at 11:20am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,031 seconds.