BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> User Tutorials
  New Posts New Posts RSS Feed - using publish to web
  FAQ FAQ  Forum Search   Register Register  Login Login

using publish to web

 Post Reply Post Reply
Author
Message
breakingdogma View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Avr 2014
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote breakingdogma Quote  Post ReplyReply Direct Link To This Post Topic: using publish to web
    Posted: 05 Avr 2014 at 17:03
I was hoping I could get someone to help me out... I tried to use the publish to web feature, and if I preveiw page everything shows up like it should... but when I upload to my hosting server it shows everything is uploaded, but none of my images are showing up on the website homepage? does anyone have any idea what I need to do... thanks
Breaking Dogma
Back to Top
Gorksmash View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 Jan 2014
Location: Lansing, MI
Status: Offline
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gorksmash Quote  Post ReplyReply Direct Link To This Post Posted: 06 Avr 2014 at 00:00
Try and export your project to folder then upload that via filezilla and see if your problem still persists.
Back to Top
breakingdogma View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Avr 2014
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote breakingdogma Quote  Post ReplyReply Direct Link To This Post Posted: 06 Avr 2014 at 00:23
filezilla?  I have ipage hosting, could I use the file manager upload in control panel? I kinda figured it out, I had to manually upload the image files and place them in the correct folder for them to be seen on the site... but none if it centers an what I also noticed was that fonts never rendered on the site for the text on the page...  is this a configuration issue? 

Thanks
Breaking Dogma
Back to Top
jumiclads View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Mar 2014
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jumiclads Quote  Post ReplyReply Direct Link To This Post Posted: 06 Avr 2014 at 10:51
I had the same problem with a font. It didn't show up. I put the problem on the forum and got this reply, http://forum.openelement.com/en/forum_posts.asp?TID=183&title=fonts

Edited by jumiclads - 06 Avr 2014 at 10:52
Mick
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5276
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 07 Avr 2014 at 09:25
Hi.

Please give the link to the page online, to see what happens. Also, you can use FileZilla to verify what files are online and where exactly, to see where your images are (you can post the path to the images here after this).

Good day
D
Back to Top
smokieanana View Drop Down
Newbie
Newbie
Avatar

Joined: 13 Oct 2014
Location: Greece
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote smokieanana Quote  Post ReplyReply Direct Link To This Post Posted: 14 Oct 2014 at 22:34
I use a rather different type of upload (instead of ftp), which includes :

1) Making a zip (not rar - it is not working for me) of the content I wish to upload [if I want to upload only some pages, or some folders or files (pictures, etc.), it still works fine].

2) Upload the single zip file (at the file manager of my host control panel - my host has a 'plesk panel' from 'parallels' service provider)

3) Unzip the file (or 'extract', which one is there, most probably at the 'other' drop-down option - my panel happens to be in greek, so I am not sure of the naming).

That is all. 

If you choose some files to upload, make sure you include in the zip not only the html file, but also the css and the dat (please people, correct me if I am wrong, but I also include the upd file, even if I have no idea if I should or if its absence does nothing ) of the same file name.
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5276
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 14 Oct 2014 at 22:36
One should NOT upload the project folder (where the .ope file and .dat files are). To create a ready-to-publis version, use Project->Export to folder.

The advantage of using Publish in OE is that, once the site is uploaded, you can use a "differential" upload that uploads only modified files, and thus happens rather fast.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,016 seconds.