BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Websites Created with OpenElement
  New Posts New Posts RSS Feed - My Business Site
  FAQ FAQ  Forum Search   Register Register  Login Login

My Business Site

 Post Reply Post Reply Page  <12
Author
Message
digizar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Dec 2015
Location: Germany
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote digizar Quote  Post ReplyReply Direct Link To This Post Posted: 12 Juil 2019 at 13:35
It has a relative long loading time...
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf
Back to Top
Jedwardo View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Jan 2019
Location: Texas
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jedwardo Quote  Post ReplyReply Direct Link To This Post Posted: 13 Juil 2019 at 13:48
Yes it does.  I still need to optimize some pics but aside from that I'm at a loss.  I thought about putting the galleries on a separate page too.
Back to Top
digizar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Dec 2015
Location: Germany
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote digizar Quote  Post ReplyReply Direct Link To This Post Posted: 13 Juil 2019 at 15:05
You could reduce the size of the displayed (and transferred) image. Use an external program for that.
If the quality of the images is not important, you could use a very small image and booster that up in the browser (see oE Properties tab).

Also, oE has the option to 'optimize' images. But make a complete project backup before.
Project ... Preferences ... Maintenace ... Optimize all website images.
Selected images may be excluded.

And do never overload the landing page. KISS, keep it simple stupid.
Split a huge page up in some smaller ones, and use a menu.

Gallery on another page, yes, it's simple. And I would recommend it very much.
On a completely independent page. So it does not load ALL the stuff -which probably will never be shown-, at the beginning.
And, again, there is no shame to use a menu. You even have that link.
there is no gallery yet, but it's simple to implement any tpye of gallery, slider, whatsoever...
And keep those images as small as possible.

You could also implement a 'spinning wheel', showing action in progress.
If nothing happens during starting time, the user clicks away - and never returns.
That time is about 3..5 seconds.
It is very important, to keep the loading time short.
Also the provider must deliver a decent transfer rate and performance.
Spend a few (more) bugs on that. Free domains are never fast enough.

Greeting the LoneStarState -digi-


Edited by digizar - 13 Juil 2019 at 17:25
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 4179
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Juil 2019 at 03:43
Some alerts to fix on your site:



Not allowed to load local resource: file:///C:/Users/User/AppData/Local/Temp/openElement/2fe66fd7-5bd3-4cb5-bcb9-f75c184d53bc/LinkFile/db0vh1hv.jyg.png
mangosteen-2477560_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
preloader.gif:1 Failed to load resource: the server responded with a status of 404 (Not Found)
mooncake-2409855_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
girl-2132171_640.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
44Failed to decode downloaded font: <URL>
44OTS parsing error: cmap: Failed to parse table
logo01.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo02.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo03.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo04.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo05.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
/favicon.ico:1 Failed to load resource: the server responded with a status of 404 (Not Found)
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 4179
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Juil 2019 at 11:22
It looks like you removed the files from the library instead of removing the links from the project.

Google will misinterpret these messages and will penalize your site when come the referencing moment.
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 4179
Post Options Post Options   Thanks (1) Thanks(1)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Juil 2019 at 11:31
The favicon alert comes from the absence of this icon.

It is the icon that appears on the left side of your site name in the browser tab.

Create your own ico, you can use a png or jpg and convert it to ico (there are free converters on the web)

Make sure that the ico is 16 x 16 or 32 x 32 pixels.

Install it trough the favicon button under the project tab on OE.


Edited by Hobby001 - 14 Juil 2019 at 11:33
Back to Top
Jedwardo View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Jan 2019
Location: Texas
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jedwardo Quote  Post ReplyReply Direct Link To This Post Posted: 14 Juil 2019 at 16:21
Uh oh haha.  Thanks I'll make a favicon, I was curious about that.  I'll see if I can find those links
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 4179
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Juil 2019 at 19:43
Look in the original template for the logo.  Find the element and remove the image.  

It's not visible in your project but the element still try to display it.


Edited by Hobby001 - 14 Juil 2019 at 19:44
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 4179
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Juil 2019 at 16:10
You still have plenty of error messages on your site:

Not allowed to load local resource: file:///C:/Users/User/AppData/Local/Temp/openElement/2fe66fd7-5bd3-4cb5-bcb9-f75c184d53bc/LinkFile/db0vh1hv.jyg.png

mangosteen-2477560_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

preloader.gif:1 Failed to load resource: the server responded with a status of 404 (Not Found)

girl-2132171_640.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

mooncake-2409855_1280.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

logo01.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo02.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo03.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo04.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
logo05.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.woff
(index):1 Failed to decode downloaded font: http://schulerpainting.com/Files/Fonts/LithographLight.ttf

42 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
(index):1 OTS parsing error: cmap: Failed to parse table
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,027 seconds.