BullGuard Antivirus Sale - 60% Off with openElement !
openElement Website Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - Image Placement
  FAQ FAQ  Forum Search   Register Register  Login Login

Image Placement

 Post Reply Post Reply
Author
Message
collink View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Jan 2019
Location: Australia
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote collink Quote  Post ReplyReply Direct Link To This Post Topic: Image Placement
    Posted: 15 Jan 2019 at 12:07
When I place a new image or test box on a exisiting site it appears in the correct position when tested in OpenElements, when I send it to the server the images and text box appear in the top lefthand corner of the site.  Can you assit in how to fix?
Thanks
CK
Back to Top
digizar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Dec 2015
Location: Germany Frankf
Status: Offline
Points: 619
Post Options Post Options   Thanks (1) Thanks(1)   Quote digizar Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2019 at 13:11
You probably put that on 'Automatic' ?

Object...Properties...Properties... Top (dropdown) do not set the hook on automatic.
Also watch the CSS style.




Edited by digizar - 15 Jan 2019 at 13:23
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf
Back to Top
collink View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Jan 2019
Location: Australia
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote collink Quote  Post ReplyReply Direct Link To This Post Posted: 02 Feb 2019 at 00:20
Hi,
Thanks for the reply.  I also determined that the css was not being exported when I updated the page.  I now copy the css from the OpenElements directory instead of relying on the export function.
Thanks,

CK
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,016 seconds.