BullGuard Antivirus Sale - 60% Off with openElement !
openElement Website Homepage
Forum Home Forum Home >

openElement

> openElement General Discussion
  New Posts New Posts RSS Feed - video and background
  FAQ FAQ  Forum Search   Register Register  Login Login

video and background

 Post Reply Post Reply Page  <12
Author
Message
alienoiz View Drop Down
Newbie
Newbie


Joined: Jul 28 2017
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote alienoiz Quote  Post ReplyReply Direct Link To This Post Posted: Jun 02 2018 at 8:08pm
OK..so it seems that Microsoft Edge only supports the "object-fit" with the "img" property!

Thanks :)
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5235
Post Options Post Options   Thanks (1) Thanks(1)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Jun 02 2018 at 9:25pm
If you don't find - Microsoft Edge is used by 3% of users, with IE it's 6,5% (and I think most of those are not the kind of users for whom the background video fully stretched matters)
Back to Top
alienoiz View Drop Down
Newbie
Newbie


Joined: Jul 28 2017
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote alienoiz Quote  Post ReplyReply Direct Link To This Post Posted: Jun 03 2018 at 4:12pm
yes..no problem.. thanks!!!
Back to Top
corsair08 View Drop Down
Newbie
Newbie


Joined: Nov 09 2018
Location: England
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote corsair08 Quote  Post ReplyReply Direct Link To This Post Posted: Nov 24 2018 at 1:11pm
Hello, I have uploaded an html5 video to my Index / Home page, which I want to autostart as soon as the page loads, then play once and stop. 
This works only of I click on the HOME link, but not when the website first loads...

I haven't yet redirericted my domain name, so the temporary website address is:

http://www.s163451625.websitehome.co.uk/Brendan/ 

Any suggestions, please?

Thanks...



Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5235
Post Options Post Options   Thanks (1) Thanks(1)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Nov 27 2018 at 9:18pm
When I open the page, I see the background video playing once. I think it depends on the connection speed. Also, try Ctrl+F5 to make sure there's nothing in cache that compromises the display.
Back to Top
corsair08 View Drop Down
Newbie
Newbie


Joined: Nov 09 2018
Location: England
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote corsair08 Quote  Post ReplyReply Direct Link To This Post Posted: Jan 03 2019 at 9:53am
Thank-you for getting back to me. Sorry for my late reply, but I have only just seen your post as I didn't get a notification.

I still have the same problem - I have now realised it does not work as it should when using Google Chrome, but the video loads properly with Firefox...


Back to Top
digizar View Drop Down
Senior Member
Senior Member
Avatar

Joined: Dec 30 2015
Location: Germany
Status: Offline
Points: 345
Post Options Post Options   Thanks (1) Thanks(1)   Quote digizar Quote  Post ReplyReply Direct Link To This Post Posted: Jan 03 2019 at 3:00pm
Google Chrome has some other discrepancies, too. They still have to go a long way to be compatible to the rest of the world.
Even the 'old' safari and the seamonkey work correctly.
But the opera also does not work. I can't say anything about Edge, because i'll never use that browser.

Anyway, I would recommend not to use that moving display.Because the initial load time -without seing anything useful- may be too long. The user might get upset and instantly click away - and never come back.
Also it consumes data, which could be a problem with a contingent connection amount.


Edited by digizar - Jan 03 2019 at 3:04pm
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,016 seconds.