BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Templates
  New Posts New Posts RSS Feed - Senswhite - social network sharing
  FAQ FAQ  Forum Search   Register Register  Login Login

Senswhite - social network sharing

 Post Reply Post Reply
Author
Message
csalexandre View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Feb 2017
Location: Lisboa
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote csalexandre Quote  Post ReplyReply Direct Link To This Post Topic: Senswhite - social network sharing
    Posted: 14 Avr 2017 at 13:08
Hello

I'm using Senswhite template but not being able to make default buttons for social network sharing work. Adding a https link in "Lien" configuration doesn't seem to work (just using preview, not yet online). Help please Smile


Thanks,
Carlos
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5240
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 14 Avr 2017 at 14:50
Hi,

1) Where did you see the "Lien" text? If it's a a missing translation we should fix it.

2) Please indicate what element you are talking about - page and place (section)
Back to Top
csalexandre View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Feb 2017
Location: Lisboa
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote csalexandre Quote  Post ReplyReply Direct Link To This Post Posted: 14 Avr 2017 at 15:31
I tried to put an explicative image here but couldn't attach or paste!!

I'm using openElement 1.56 R4 and the Senswhite template. In this template I have the "PAN_RESEAU_SOCIAUX" where icons for Google+, Facebook and Twitter are available. For example for Facebook in the properties tab the "texte alternatif" is "Partager sur Facebook". The problem is that I'm not being able to "partager" Smile In the same properties tab the configuration "Lien" has nothing, I tried to put a link there but it doesn't work...
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5240
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 14 Avr 2017 at 23:06
I finally understood. I've forgotten that there was this translation bug in 1.56R4 and Properties were displayed in French.

1) Install the latest OE version

2) Use one of the sharing link generation tools, for example

http://www.sharelinkgenerator.com/

to generate your share links. In the Link configuration form (when clicking on Link, or Lien in your OE version), at the bottom, paste the URL, ex. https://www.facebook.com/sharer/sharer.php?u=yourwebsite.com - attention, if the URL starts with https:// choose HTTPS on the left.
Back to Top
csalexandre View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Feb 2017
Location: Lisboa
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote csalexandre Quote  Post ReplyReply Direct Link To This Post Posted: 15 Avr 2017 at 16:00
I have made some tests and think it will work that way (only missing some online tests). Thank You!!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,031 seconds.