Imprimer la Page | Close Window

liste page dans dossier de explorateur

Imprimé depuis: openElement Website
Categorie:

openElement


Nom du Forum: Éditeur d'éléments
Description du Forum: Discussion sur l'éditeur d'éléments
URL: http://forum.openelement.com/en/forum_posts.asp?TID=23484
Date: 13 Nov 2019 à 18:52
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: liste page dans dossier de explorateur
Posté par: REHFUSS
Sujet: liste page dans dossier de explorateur
Posté le: 01 Dec 2018 à 10:15
Bonjour
Les pages contenues dans un dossier ne s'affichent dans l'explorateur ?



Réponses:
Posté par: brolysan
Posté le: 01 Dec 2018 à 11:19
Bonjour,

Oui, elles apparaissent, du moment que cliquez sur la flèche à gauche du dossier, dans l'explorateur de site.

-------------
https://sensode.com" rel="nofollow - sensode
http://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Ma biographie


Posté par: REHFUSS
Posté le: 01 Dec 2018 à 11:34
J'ai bien la liste des dossiers dans l'explorateur mais en propriété ils sont vides ....
Par contre, en test, les pages s'ouvrent ? 


Posté par: brolysan
Posté le: 01 Dec 2018 à 11:36
Pourriez vous nous montrer avec des screens? Je ne comprends pas votre souci la...désolé

-------------
https://sensode.com" rel="nofollow - sensode
http://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Ma biographie


Posté par: REHFUSS
Posté le: 01 Dec 2018 à 12:27
Donc dans l'explorateur de site oe j'ai bien la liste des dossiers (comment puis je vous mettre en image la capture ?)
Mais au clic, ils n'affichent pas la liste des pages contenues dans le dossier ?
Clic droit sur le dossier, propriétés : dossier vide 
Pourtant en prévi, les pages s'ouvrent normalement 
Problème, à mon sens, de liens au niveau de l'explorateur ? 







Posté par: Hobby001
Posté le: 01 Dec 2018 à 14:20
Bonjour,

Les pages doivent être sauvegardées avant d'apparaître dans l'explorateur de site d'OpenElement

Assurez-vous d'voir bien sauvegardé ces dernières.

Fermez et ouvrez OpenElement puis revenez-nous avec le résultat.



-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: REHFUSS
Posté le: 01 Dec 2018 à 14:28
Bonjour 
Merci pour votre aide
Mon site fonctionne depuis plusieurs années.
Les pages ont été sauvegardées lors de la création.
J'ai relancé oe mais aucun changement au niveau de l'explorateur ....



Posté par: Hobby001
Posté le: 01 Dec 2018 à 14:42
Pour afficher des images ici, elles doivent être hébergées sur le net.

Vous pouvez les mettre sur votre hébergement ou les placer chez https://www.zupimages.net/ entre autres.

Puis dans l'éditeur d'éléments,    


Utilisez le bouton pour ajouter une image via le lien direct fourni








-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: REHFUSS
Posté le: 01 Dec 2018 à 19:13
Merci
http://zupimages.net/viewer.php?id=18/48/p1vt.jpg
Ci dessus lien de l'image de l'explorer.
Les dossiers sont bien visibles mais les pages contenues ne s'affichent pas au clic ?
Pourtant elles s'ouvrent normalement en prévisualisation.
Clic droit sur le dossier -> propriétés : dossier vide ??? 
 


Posté par: REHFUSS
Posté le: 01 Dec 2018 à 19:46
Je joins également l'image en oe concernant le dossier agenda 
https://www.zupimages.net/up/18/48/cx85.jpg
Dossier "vide" ? or dans l'explorateur de fichier le dossier agenda contient des pages 
https://www.zupimages.net/up/18/48/22ef.jpg

Je ne comprends pas 
Merci 



Posté par: Hobby001
Posté le: 01 Dec 2018 à 19:49
Cette image ne vient pas de la version courante d'OpenElement

On voit bien la page d'accueil, les autres pages devraient se trouver à la fin de la liste des dossiers à moins que vous ne les ayez crées dans des dossiers.

Prenez l'explorateur Windows et pointez sur le répertoire openElement/pannessierrebis et faites une recherche avec ".htm".  Attention de ne pas manipuler les fichiers avec l'explorateur Windows.


-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: Hobby001
Posté le: 01 Dec 2018 à 21:41
Faites une copie de sauvegarde de votre projet à l'aide d'OpenElement et envoyez le moi par Wetransfer ou par Dropbox



-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: REHFUSS
Posté le: 02 Dec 2018 à 10:04
Bonjour 
Pour le transfert par Wetransfer il me faut votre adresse mail ? 
Merci 


Posté par: Bridet
Posté le: 02 Dec 2018 à 10:15
Cliquez sur son nom > envoyer message privé

Sinon, votre site web doit être dans le répertoire openElement et pas ailleurs (il semble qu'il soit direct dans C)


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: Hobby001
Posté le: 02 Dec 2018 à 13:55
Vous devriez l'avoir reçu par messagerie privée

-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: REHFUSS
Posté le: 02 Dec 2018 à 15:13
ok bien reçu merci
Message en mp en retour
Le site est bien sur c 
Dois je le transferer ? 


Posté par: Hobby001
Posté le: 02 Dec 2018 à 17:20
Désolé mais nous ne nous sommes pas bien compris.

Reprenons du début.  

Commencez par ouvrir le dossier du projet de la façon suivante:

Dans OpenElement> onglet Projet > Bouton Autre > Sélection ouvrir le dossier du projet

Voyez-vous vos pages apparaître?

Si oui, 

regardez en haut dans l'explorateur Windows le chemin pour atteindre le dossier. 

Si non, 

Dans OpenElement> onglet Projet > Bouton Autre > Sélection sauvegarde (copie réserve) du projet.

Cette opération créera un fichier zip. C'est celui-là que je veux.



-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: Bridet
Posté le: 02 Dec 2018 à 18:16
Hobby, son site est je ne sais pourquoi à la racine de C si j'en crois l'image de son explorateur où je ne vois pas openElement d'ailleurs.


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: Hobby001
Posté le: 02 Dec 2018 à 20:03
Message posté par Bridet Bridet a écrit:

Hobby, son site est je ne sais pourquoi à la racine de C si j'en crois l'image de son explorateur où je ne vois pas openElement d'ailleurs.

En effet

Je soupçonne qu'il a fait une copie incomplète de son site à la racine du C: et qu'il a continué à travailler dans documents/openElement/

Mais sans être sur son PC difficile à confirmer.


-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: REHFUSS
Posté le: 03 Dec 2018 à 09:25
Bonjour
Merci pour vos retours 
Depuis le début, le site est sur C: ... et ça fonctionnait ?? 
Dans OpenElement> onglet Projet > Bouton Autre > Sélection ouvrir le dossier du projet => résultat : j'ai la sauvegarde pannessierebis_Upload (1) mais sans les pages ....
Dans OpenElement> onglet Projet > Bouton Autre > Sélection sauvegarde (copie réserve) du projet : je n'ai qu'un onglet "démarrage" 

Si vous utilisez Teamwiever ou autre, n'hésitez pas à prendre controle de mon pc 




Posté par: brolysan
Posté le: 03 Dec 2018 à 09:36
Communiquez nous (à Hobby001 ou à moi même) vos codes d'accès teamviewer, on va regarder ça.

-------------
https://sensode.com" rel="nofollow - sensode
http://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Ma biographie


Posté par: REHFUSS
Posté le: 03 Dec 2018 à 10:40
395 208 090 id
MOT DE PASSE ****

Edit de brolysan :
nous le communiquez en MP ou par mail (contact@sensode.com) pour que l'on puisse voir votre message et intervenir.
Je viens d'essayer et pas connecté de votre côté.



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk