Imprimer la Page | Close Window

Nouvelle version 1.57R7 OFFICIELLE

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Discussion générale openElement
Description du Forum: Discussion générale sur le logiciel
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=22689
Date: 07 Dec 2019 à 04:36
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: Nouvelle version 1.57R7 OFFICIELLE
Posté par: Dmit OE
Sujet: Nouvelle version 1.57R7 OFFICIELLE
Posté le: 04 Avr 2017 à 11:07
Bonjour à tous,

La nouvelle version officielle:

http://download.openelement.com/openElement.exe" rel="nofollow - http://download.openelement.com/openElement.exe  (lien officiel)

Nous avons corrigé les erreurs trouvés dans la bêta précédente, et effectué quelques ajouts:

 - Erreur a la fermeture OE
 - Ajout de la balise "main" (SEO-friendlydans la liste de balises alternatives de Panneaux d'Elements
 - Propriete "Valeur" d'un element-champ multiligne (signalé par MicroVinc)
 - Erreur critique lors d'utilisation d'une version differente de jQuery
 - En cas de perte des fenetres (Explorateur du site etc. - signalé par Hobby001), auto-correction lors de l'ouverture du site
 - Ajout des espaces insécables (nonbreakable spaces)   en utilisant Maj+Espace pendant l'edition du texte
 - Option de recherche (filtre) dans l'Explorateur du Site
 - Amélioration de performance - vitesse x3 pour certains operations (ajout et déplacement d'éléments etc.)

La discussion de la version precedente avec la liste de ses changements: 
http://forum.openelement.com/fr/forum_posts.asp?TID=22682&PID=151005&title=1575-nouvelle-bta-officielle-testez-svp#151005" rel="nofollow - http://forum.openelement.com/fr/forum_posts.asp?TID=22682&PID=151005&title=1575-nouvelle-bta-officielle-testez-svp#151005  
Sa liste d'ameliorations: 

Google Fonts - ajout de polices Google a partir de leur lien d’intégration, ex. 
 <link href="https://fonts.googleapis.com/css?family=Lato:400,700i|Roboto" rel="stylesheet">
 (ajout de 2 polices Lato et Roboto, Lato contenant la version 700 Italique)
 
 - Google Recaptcha - element integré dans OE directement
 
 - Panneau d'éléments - choix d'une balise spéciale: (lien contenant tous les éléments intérieurs), form (formulaire à gérer soi-même), balises SEO (section, article, header, footer, nav, aside)

 - Propriété CSS box-sizing: border-box disponible dans Styles-Personnalisation - si cochée, la taille inclut les paddings (marges intérieures) et les bordures; plus besoin de l’écrire dans le Code Libre.
 
 - ::before et ::after - code libre pour les deux pseudo-éléments maintenant disponibles dans Styles->Personnalisation (a coté du Code Libre)

 - Formulaire de configuration de lien (choix d'une page / ancre cible): champ Filtre (recherche) pour afficher uniquement des dossiers et des pages contenant le texte dans leur nom


 - Corrigé: blocage de propriétés a cause de Classes Perso dans des Zones
 
 - Corrigé: gestion de polices, + désormais on peut ajouter plusieurs polices de la même famille
 
 - Corrigé (à surveiller): un crash aléqtoire à la fermeture des calques et pages
 
 - Corrigé: une plantage lors d'insertion de certains codes dans Styles-Personnalisation-Code libre

 - OEGuideline: les rapports sur des images manquants dans des éléments supplémentaires sont affichés en tant qu'avertissements et ne réduisent plus le score de la page


Pendant l'installation, ne ratez pas l'option "Installer a cote des anciennes versions".

Merci pour votre aide! Veuillez signaler au plus tout possible tous les erreurs, et si vous envoyez le rapport précisez votre nom sur le forum, si jamais l'erreur est dur à reproduire.

Cordialement
L’équipe OE



Réponses:
Posté par: brolysan
Posté le: 04 Avr 2017 à 11:24
Tout est fonctionnel de mon côté et aucun bug pour l'instant, ni sur la migration de 6 projets.
Bien joué Thumbs Up


-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Dmit OE
Posté le: 04 Avr 2017 à 15:17
C'est fait


Posté par: Larsene
Posté le: 04 Avr 2017 à 15:58
 - Propriété CSS box-sizing: border-box disponible dans Styles-Personnalisation - si cochée, la taille inclut les paddings (marges intérieures) et les bordures; plus besoin de l’écrire dans le Code Libre.

Heart


Il faudrait même la cocher par défaut ...


-------------
http://goo.gl/KXxG5Y" rel="nofollow - Tutos | https://goo.gl/EtcEUi" rel="nofollow - Don | https://bit.ly/2YwprN3" rel="nofollow - Image Sublime


Posté par: Dmit OE
Posté le: 04 Avr 2017 à 16:01
A reflechir... Cela ajoutera plus de code CSS (pour des elements sans styles), car on ne peut pas facilement appliquer par defaut pour ne pas casser les anciens projets


Posté par: thierry;
Posté le: 04 Avr 2017 à 16:09
c'est bon de mon coté, plus aucuns crash à la fermeture des calque.


Posté par: DH Design
Posté le: 04 Avr 2017 à 19:02
Je viens aussi de la testé et aucun soucis.


Posté par: MicroVinc
Posté le: 04 Avr 2017 à 23:27
Il y a pas un bug avec cette fonction Question
http://www.hostingpics.net" rel="nofollow">

Elle propose la mise en ligne, la Version 1.57R4 aussi...


-------------
-Éléments pour OpenElement : https://goo.gl/Wq3Cpp" rel="nofollow - ICI
-Tutoriels pour OpenElement : https://goo.gl/NdpS1i" rel="nofollow - ICI


La Bretagne, un État dans l'État


Posté par: Dmit OE
Posté le: 05 Avr 2017 à 09:09
Essayez d'aller au bout, vous verrez que ca finit par l'export (j'espere - en tout cas chez moi oui). Le message concernant l'absence de l'URL c'est a cause de .htacces et sitemap, il y a des choses qui ne se generent pas correctement sans l'URL du site. Ensuite vous pouvez (selon les preferences) avoir la liste de fichiers a "mettre en ligne", c'est a dire ceux qui seront dans le resultat de l'export.


Posté par: Titidutai
Posté le: 05 Avr 2017 à 19:56
Bonsoir,

Pas de problème pour moi non plus, sauf comme pour la version précédente lors de la publication d'une page (ou plusieurs) j'ai une information précisant "il manque l'adresse url de votre site dans les options de mise en ligne pour pouvoir générer un sitemap conforme."

L'adresse du site est pourtant bien renseignée.

https://parigne-cheval-aventures.com/" rel="nofollow - https://parigne-cheval-aventures.com/


Posté par: DH Design
Posté le: 05 Avr 2017 à 20:34
Bonjour Titidutai,

Pour ton cas ça met déjà arrivé.
Rassure toi d'avoir mis dans le champ "Adresse URL de votre site" met le lien de ton site dans ce format: www.mondomaine.com et non dans ce format: http://www.mondomaine.com

Essayez voir !


Posté par: Titidutai
Posté le: 05 Avr 2017 à 21:35
Bonsoir,

Aucune amélioration.

Pour info je suis en https et c'est bien ce qui est mis dans le champ, voici une copie d'écran:
https://parigne-cheval-aventures.com/miseenligne.jpg" rel="nofollow - https://parigne-cheval-aventures.com/miseenligne.jpg

Dans le sitemap les url sont correctes !



Posté par: brolysan
Posté le: 05 Avr 2017 à 21:52
et quand vous faites "tester vos paramètres", vous avez quoi comme information?

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: DH Design
Posté le: 06 Avr 2017 à 01:36
As-tu ajouté le www. avant ton nom de domaine pour voir?
Parce que dans ta capture je ne vois pas le www.


Posté par: Titidutai
Posté le: 06 Avr 2017 à 08:33
Bonjour,

Je n'ai pas d'erreur en testant les paramètres:
https://parigne-cheval-aventures.com/testparametres.jpg" rel="nofollow - https://parigne-cheval-aventures.com/testparametres.jpg

J'ai testé avec www c'est pareil. Cependant pour mon site il n'y a pas de www.


Posté par: Dmit OE
Posté le: 06 Avr 2017 à 10:33
Bonjour,

Je vais regarder. Si je n'arrive pas a reproduire, j'aurai besoin de votre projet


Posté par: Bridet
Posté le: 06 Avr 2017 à 11:37
Ma page d'accueil (de senswhite) est passée de 65 à 80 en ouvrant avec la nouvelle version !


-------------
<a href="http://accessit.be" rel="nofollow">Les Billets d'une Bobonne Bougonne</a> <a href="http://gite.vervoz.be" rel="nofollow">Gîte Le Vicus</a> www.de-troyer.be - www.gites-durbuy.be


Posté par: Dmit OE
Posté le: 06 Avr 2017 à 14:14
Ca peut etre lie aux images "manquantes" dans les elements supplementaires (voir la liste des changements)


Posté par: Dmit OE
Posté le: 07 Avr 2017 à 14:12
Message posté par Titidutai Titidutai a écrit:

lors de la publication d'une page (ou plusieurs) j'ai une information précisant "il manque l'adresse url de votre site

J'ai trouvé et corrigé pour la prochaine version, merci d'avoir signalé


Posté par: Titidutai
Posté le: 07 Avr 2017 à 16:05
Une fois de plus merci pour la réactivité


Posté par: Titidutai
Posté le: 08 Avr 2017 à 08:36
Bonjour,

J'ai voulu tester le "Google Recaptcha", quand je glisse l'élément sur ma page j'ai:
"Le chemin du fichier source n'est pas valide ......... WEGoogleRecaptcha.js"
De même pour WEGoogleRecaptcha.php.
Ces fichiers ne sont pas dans le répertoire d'OpenElement !


Posté par: Dmit OE
Posté le: 08 Avr 2017 à 13:45
Ouch oui effectivement. Il a du en avoir un souci lors de genertion d'installer. Et personne d'autre n'a remarqué depuis quelques semaines... J'ai cru que cet élément était attendu.


Posté par: Titidutai
Posté le: 08 Avr 2017 à 14:49
Effectivement je l'avais déjà regardé, c'est plus simple pour les utilisateurs avec les mêmes protections.

L'arrivée dans OE permettait la mise en place sur mon site plus simplement en remplacement de l'ancien Captcha.

Mais pas d'urgence j'attendrai la prochaine version. Smile


Posté par: Dmit OE
Posté le: 08 Avr 2017 à 22:10
Si vous voulez je vous enverrai les fichiers, a mettre dans les chemins indiques dans des messages d'erreur


Posté par: Titidutai
Posté le: 09 Avr 2017 à 08:14
Avec plaisir, merci beaucoup.


Posté par: Dmit OE
Posté le: 09 Avr 2017 à 12:22
La nouvelle version 1.57R8 (telechargement officiel) avec la correction est disponible


Posté par: Titidutai
Posté le: 09 Avr 2017 à 15:30
Nouvelle version installée.

Le reCaptcha Google fonctionne et plus de message d'erreur lors de la publication de mon site.

Bonne fin de journée ensoleillée.

Clap


-------------
parigne-cheval-aventures.com


Posté par: DH Design
Posté le: 09 Avr 2017 à 19:56
Moi j'avais aussi cette erreur, mais je me suis dit que l'erreur provenais de mon PC.


Posté par: Quentin7
Posté le: 10 Avr 2017 à 09:36
Bonjour à tous,

J'utilisais la version 1.53 auparavant ( celle-ci fonctionnait super bien )

J'ai voulu faire la mise à jour ( version 1.57 ) mais je ne peux plus lancer openelement à présent.
Voici ce que j'ai comme message d'erreur de la part de windows.

" This application requires one of the following versions of the .NET Framework :
.NETFramework, Version = v4.5.2

Do you want to install this .NET Framework version now ?

OUI ou NON "

J'ai bien entendu déjà tenté l'expérience d'appuyer sur le OUI et cela a fait planter tout mon ordi, je
ne pouvais même plus allumé mon navigateur et cela n'avait rien changé au problème d'openelement.

Quelqu'un a-t-il déjà eu le même problème ?
Si oui peux-t-il m'aider ?

J'utilise Windows 8.1

Merci d'avance,

Bonne journée


Posté par: brolysan
Posté le: 10 Avr 2017 à 10:01
non, bizarre votre souci, l'utilisation de .net est quelque chose qui ne perturbe pas Windows normalement.
Il faudrait en savoir un peu plus déjà, êtes vous à jour avec votre windows 8 pour commencer?

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Quentin7
Posté le: 10 Avr 2017 à 10:39
J'ai justement un blocage a ce niveau quand je veux rechercher les mises a jours avec mon windows update voici la réponse :

" Windows update ne peut pas rechercher de mise à jour, car les paramètres de votre PC sont contrôlés par votre administrateur système "


Posté par: Dmit OE
Posté le: 10 Avr 2017 à 11:13
Les nouvelles versions OE utilisent en effet .NET version 4.5.2. Auparavant c'etait 2.0 qui posait des soucis et etait moins performant. Il est possible que vous avez besoin de la mettre a jour; pourquoi la mise a jour ne marche pas est une autre question... Je n'ai pas eu d'autres signalements de ce genre pour l'instant.

Votre compte utilisateur n'a peut-etre pas de droits administrateur?


Posté par: brolysan
Posté le: 10 Avr 2017 à 11:40
Message posté par Quentin7 Quentin7 a écrit:

J'ai justement un blocage a ce niveau quand je veux rechercher les mises a jours avec mon windows update voici la réponse :

" Windows update ne peut pas rechercher de mise à jour, car les paramètres de votre PC sont contrôlés par votre administrateur système "

soit vous êtes infecté (ce que je soupçonne) soit vous avez eu un souci.
Faites une recherche sur le message mais ce que j'en ai trouvé déjà, y a quelques manipulations à faire.


-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Quentin7
Posté le: 10 Avr 2017 à 11:44
Merci pour vos réponses,

Je pense que le soucis de base est bien la aussi. Je vais essayer de régler cela et reviendrais vers vous pour vous faire part du résultat.

Ça pourrait peut être aider quelqu'un d'autres qui a le même souci


Posté par: Larsene
Posté le: 11 Avr 2017 à 09:01
La version 1.57R8 est géniale ! J'adore la possibilité de rechercher dans les pages, dans les liens, etc lorsqu'on travaille sur un gros site, c'est génial !

Et quelle rapidité !!


-------------
http://goo.gl/KXxG5Y" rel="nofollow - Tutos | https://goo.gl/EtcEUi" rel="nofollow - Don | https://bit.ly/2YwprN3" rel="nofollow - Image Sublime


Posté par: FabienL
Posté le: 25 Avr 2017 à 18:48
Bonsoir,
Je suis toujours à la version 1.53 R6 et je n'arrive pas à télécharger la nouvelle.
Merci pour votre aide.
Fabien


Posté par: MicroVinc
Posté le: 25 Avr 2017 à 18:50
Bonjour, avez-vous testé ce lien : http://www.openelement.fr/Download.fr.htm" rel="nofollow - ICI

-------------
-Éléments pour OpenElement : https://goo.gl/Wq3Cpp" rel="nofollow - ICI
-Tutoriels pour OpenElement : https://goo.gl/NdpS1i" rel="nofollow - ICI


La Bretagne, un État dans l'État


Posté par: FabienL
Posté le: 25 Avr 2017 à 18:55
Oui,
Quand je clique dessus rien ne se passe.


Posté par: brolysan
Posté le: 25 Avr 2017 à 19:12
Message posté par FabienL FabienL a écrit:

Oui,
Quand je clique dessus rien ne se passe.

Normalement, vous devriez aller sur la page téléchargement. Si vous n'avez rien, regardez du côté de votre navigateur les plugins qui pourraient bloquer cette page.
Sinon, voici http://download-mirror.openelement.com/openElement.exe" rel="nofollow - le lien direct .


-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: FabienL
Posté le: 25 Avr 2017 à 19:15
Je suis passé via Google et c'est bon.
Merci à vous.


Posté par: FabienL
Posté le: 25 Avr 2017 à 19:16
Par contre je l'ai installé à côte de l'ancienne version au lieu d'écraser celle ci.
Est ce le bon choix ?


Posté par: brolysan
Posté le: 25 Avr 2017 à 19:30
oui, testez déjà en mettant à jour votre projet et voir si tout va bien.

-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: FabienL
Posté le: 25 Avr 2017 à 20:32
Merci et bonne soirée.


Posté par: Quentin7
Posté le: 28 Avr 2017 à 12:29
Bonjour,

est-il encore possible de télécharger la version 1.53 R6 ?

car j'ai des soucis d'installation avec la nouvelle version ( problème de version .NET )

la version 1.53 fonctionnait parfaitement

Bonne journée


Posté par: Hobby001
Posté le: 28 Avr 2017 à 12:35
Dans la recherche Windows, tapez fonctionnalités Windows.  Un panneau apparaît qui vous permet d'activer .net.

-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: Quentin7
Posté le: 28 Avr 2017 à 13:03
Merci pour l'indication mais il ne valide pas ma clef ( sachant que c'est une MAJ de 8.1 )
J'aimerais juste savoir si la version qui fonctionnait parfaitement ( openelement 1.53 ) serait encore dispo en téléchargement :-)



Posté par: Dmit OE
Posté le: 28 Avr 2017 à 13:03
Au pire: http://download.openelement.com/openElement_1_53R6.exe

Mais essayez quand meme de mettre a jour .Net.


Posté par: Vanessa262003
Posté le: 22 Mai 2017 à 11:31
Bonjour,

Ce matin après plusieurs mois sans y avoir touché, j'ai réouvert Openelement
Me doutant qu'il devait avoir été mis à jour depuis j'ai été surprise qu'il ne me le propose pas 
Est ce normal?
Dois je du coup telecharger la nouvelle version?

Merci d'avance


-------------
"Il n'y a pas de hasard, il n'y a que des rendez-vous qu'on ne sait pas lire...."


Posté par: brolysan
Posté le: 22 Mai 2017 à 11:34
oui, c'est "normal", il faut le faire manuellement.
Téléchargez la dernière version, et lors de son installation, ne supprimez pas encore l'ancienne, pour être sur que tout est compatible.
Si après mise à jour de votre projet (et pensez bien à faire la sauvegarde que vous proposera OE pour garder l'ancien projet) tout fonctionne avec la nouvelle version d'OE, vous pourrez désinstaller l'ancienne.


-------------
https://sensode.com" rel="nofollow - Sensode
https://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Biographie


Posté par: Vanessa262003
Posté le: 22 Mai 2017 à 11:42
D'accord super!
Merci pour la réponse je vais faire Smile


-------------
"Il n'y a pas de hasard, il n'y a que des rendez-vous qu'on ne sait pas lire...."


Posté par: Kemm
Posté le: 06 Sep 2017 à 16:12
Bonjour,
je suis nouvelle ici et je viens de démarrer avec la nouvelle version. Auparavant, j'étais sur Dreamweaver. Je n'ai pas de grosses connaissances, mais je me débrouille avec les tutos que je trouve par-ci par-là.
Or là, autant je suis enchantée par les modèles et le rendu, autant je me heurte à certains problèmes :
Mon favicon ne s'affiche pas (mais ça, je peux survivre)
mon formulaire de contact fonctionne, mais je reçois des mails vides, il n'y a que cela qui apparaît :
Nom :
Prenom :
Email :
Tel :
Text :

J'ai suivi un tuto sur le forum d'OE, mais il date de 2015. Quelqu'un pour m'aider ?
J'ai choisi un modèle de la bibliothèque : ResponsiveCenter01
voici l'adresse de mon site : ecrivain-consultante.com
Merci par avance Confused



Posté par: Hobby001
Posté le: 06 Sep 2017 à 16:45
Bonjour,

Prenez le temps d'ouvrir un nouveau billet la prochaine fois, merci.

Donc, les tutos les plus récents:  http://forum.openelement.com/fr/forum_posts.asp?TID=22320&title=rcapitulatif-des-tutoriels" rel="nofollow - http://forum.openelement.com/fr/forum_posts.asp?TID=22320&title=rcapitulatif-des-tutoriels

Vous y trouverez une mine de connaissances.  Les tutos de Larsene sous la rubrique responsive sont même accompagnés de vidéos

Pour les formulaires: http://forum.openelement.com/fr/forum_posts.asp?TID=21085&title=mini-tuto-formulaire-pour-dbutant" rel="nofollow - http://forum.openelement.com/fr/forum_posts.asp?TID=21085&title=mini-tuto-formulaire-pour-dbutant



-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: Hobby001
Posté le: 06 Sep 2017 à 16:47
Pour le favicon, il faut un fichier .ico de maximum 32 x 32 px



-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.


Posté par: Kemm
Posté le: 06 Sep 2017 à 16:54
Ok promis ! 
Merci pour les tutos, je vais voir ça et je reviens vers vous si besoin. 



Posté par: Kemm
Posté le: 06 Sep 2017 à 17:23
Bon, 
tout marche maintenant. J'ai redimensionné mon favicon et il apparaît. 
Pour le formulaire de contact, je n'ai rien touché car le tuto proposé était celui que j'avais suivi. Mais, j'ai recharger mon site via Filezilla et là : tip top, tout marche. Je pense donc que c'est plutôt ma configuration de mise en ligne de mon site que j'ai raté. Je vais regardé ça plus tard. Et surtout, je vais continuer ...Wink
Merci en tous les cas pour la réactivité et bravo aux concepteurs de ce logiciel, il est vraiment extra !


Posté par: Bridet
Posté le: 06 Sep 2017 à 17:27
Bienvenue Kemm,
mais attention, ce modèle, quoique responsive est un peu vieux et de manipulation délicate (je le sais car un de mes sites est fait avec http://www.gite.vervoz.be" rel="nofollow - http://www.gite.vervoz.be )
Pour une raison qui m'échappe, il paraît difficile à OE de mette sa bibliothèque à jour avec tout ce qu'il peut proposer..
Maintenant que vous vous êtes fait la main et avant que vous n'alliez trop loin, jetez quand même un oeil sur les récentes pépites suivantes en matière de template :
http://forum.openelement.com/fr/forum_posts.asp?TID=22939&title=lensemble-des-templates-de-sensode" rel="nofollow - http://forum.openelement.com/fr/forum_posts.asp?TID=22939&title=lensemble-des-templates-de-sensode
Si c'est un modèle payant qui vous plaît, 10€ ce n'est rien en regard de la qualité du modèle offrant beaucoup d'éléments totalement actuels.


-------------
<a href="http://accessit.be" rel="nofollow">Les Billets d'une Bobonne Bougonne</a> <a href="http://gite.vervoz.be" rel="nofollow">Gîte Le Vicus</a> www.de-troyer.be - www.gites-durbuy.be



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk