Imprimer la Page | Close Window

Inserer une image sur le forum: Apps-Google chrome

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Discussion générale openElement
Description du Forum: Discussion générale sur le logiciel
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=20321
Date: 20 Août 2019 à 11:48
Version logiciel: Web Wiz Forums 10.18 - http://www.webwizforums.com


Sujet: Inserer une image sur le forum: Apps-Google chrome
Posté par: Dmit OE
Sujet: Inserer une image sur le forum: Apps-Google chrome
Posté le: 02 Jan 2015 à 18:23
Interessant, j'ai mis ce sujet comme "collé" (anonce)



Réponses:
Posté par: brolysan
Posté le: 02 Jan 2015 à 19:36
le GRAND RETOUR DE MICROVINC!!!! Clap


Posté par: Bridet
Posté le: 21 Dec 2015 à 12:00
Bête question, y a-t-il moyen de sauver rapidement une copie d'écran sur son DD pour donner le lien sans devoir passer par un logiciel de traitement d'image?


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: MicroVinc
Posté le: 21 Dec 2015 à 12:10
Oui, intégré à Windows depuis seven... Et tu ne pourras plus t'en passer :

http://windows.microsoft.com/fr-fr/windows-10/how-do-i-take-screenshots-with-the-snipping-tool


-------------
-Éléments pour OpenElement : https://goo.gl/Wq3Cpp" rel="nofollow - ICI
-Tutoriels pour OpenElement : https://goo.gl/NdpS1i" rel="nofollow - ICI


La Bretagne, un État dans l'État


Posté par: jjb1
Posté le: 14 Avr 2016 à 12:09
Bonjour MicroVinc,
J'ai ajouté votre application à Chrome ; j'ai bien la petite disquette qui, lorsque je clique dessus, m'invite à choisir un fichier. Une fenêtre s'affiche avec mes fichiers ; j'en choisi un et clique sur "ouvrir". Puis plus rien, tout disparaît de l'écran sans que je récupère le précieux lien.
Avez-vous une idée de ce qui se passe (je suis en XP et j'ai des soucis avec OE, c'est pourquoi je voulais montrer les messages qui s'affichent avec OE).
D'avance merci de votre aide.


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: MicroVinc
Posté le: 14 Avr 2016 à 12:38
Bonjour, effectivement ce "bug" est arrivé sur un de mes PC... Après désinstallation puis l'installation de la dernière mise à jour de chrome tout est revenu dans l'ordre...

-------------
-Éléments pour OpenElement : https://goo.gl/Wq3Cpp" rel="nofollow - ICI
-Tutoriels pour OpenElement : https://goo.gl/NdpS1i" rel="nofollow - ICI


La Bretagne, un État dans l'État


Posté par: jjb1
Posté le: 14 Avr 2016 à 17:50
Merci de votre réponse,
Je pense que le problème vient de ce que je suis en windows XP et que Chrome ne maintient plus XP.
Cela pourrait peut-être aussi expliquer mes soucis avec OE.


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: Larsene
Posté le: 15 Avr 2016 à 08:46
Lol, mais Windows XP ne devrait tout simplement plus exister ! Heureusement que Google ne maintient plus Chrome pour XP ! A chaque bug ou incompatibilité du fait de Windows XP, on incriminerait Chrome, nuisant ainsi à son image.

-------------
http://goo.gl/KXxG5Y" rel="nofollow - Tutos | https://goo.gl/EtcEUi" rel="nofollow - Don | https://bit.ly/2YwprN3" rel="nofollow - Image Sublime


Posté par: Bridet
Posté le: 15 Avr 2016 à 09:16
Je viens d'apprendre aujourd'hui sur mon PC "de cuisine" (qui me sert quasi exclusivement à surfer) que chrome ne suit plus non plus WIN 7!


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: jjb1
Posté le: 15 Avr 2016 à 12:20
Message posté par Larsene Larsene a écrit:

Lol, mais Windows XP ne devrait tout simplement plus exister ! Heureusement que Google ne maintient plus Chrome pour XP ! A chaque bug ou incompatibilité du fait de Windows XP, on incriminerait Chrome, nuisant ainsi à son image.

Chacun son point de vue, moi je considère que c'est dommage car je suis un SIMPLE utilisateur, sans connaissance approfondie en informatique, et tout changement dans mes équipements est pour moi beaucoup plus un soucis qu'une amélioration.
De plus, je ne suis pas certain qu'il y ait relation de cause à effet.


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: Hobby001
Posté le: 15 Avr 2016 à 13:31
En fait Microsoft a abandonné XP depuis longtemps.  De ce fait les créateurs d'applications l'ont aussi laissé tomber.  

L'internet est un enchevêtrement d'applications et d'ajouts par tous et chacun .  Les systèmes d'exploitation doivent soit en être le leader soit le suiveur.  

XP n'évolue plus donc ne peut plus suivre la cadence.  Rapidement, les ressources qui y sont associées perdent aussi du terrain.  On se retrouve ainsi malgré nous dans une espèce de course aux armements pour rester un tant soit peu efficace.  Malheureusement pour nous et pour la planète, de vielles machines sont ainsi mises au rancart.  Dans bien des cas ces vieilles machines finissent par devenir des sources de pollution.

Je viens de recycler une de ces vieilles choses en remplaçant la carte-mère, le processeur et la mémoire.  Cette machine est donc maintenant opérationnelle sous Windows 10.  Je m'achète une conscience en récupérant le reste des composants. Les rejets iront au recyclage d'électronique et j'espère qu'ils ne finiront pas en Asie sur une montagne de déchets soumise aux fouilles par des enfants en mal de survivre.

Tenter de maintenir XP en vie grâce au respirateur artificiel est malheureusement utopique.  Ajoutez à cela que les protections contre les virus et les attaques malfaisantes ne sont pas mises à jour non plus donc vous augmentez les risques pour vos données.

Désolé. 


-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net" rel="nofollow - http://denislafrance.net


Posté par: jjb1
Posté le: 15 Avr 2016 à 13:53
Message posté par Hobby001 Hobby001 a écrit:

Tenter de maintenir XP en vie grâce au respirateur artificiel est malheureusement utopique.  Ajoutez à cela que les protections contre les virus et les attaques malfaisantes ne sont pas mises à jour non plus donc vous augmentez les risques pour vos données.
Désolé. 
Je suis bien d'accord avec tout cela (je n'ai pas le choix) mais je regrette d'être contraint de changer ma 2cv, qui marchait bien pour ce que je lui demandais, pour une DS3 dont je n'ai pas l'utilité ; et encore, je peux opter pour une Dacia ; c'est quoi la Dacia chez Microsoft ?

Loin de moi l'envie de polémiquer, mais je veux simplement exprimer mon humeur (mauvaise en l'occurrence), et pis c'est tout, car conclusion de tout cela, hier OE fonctionnait parfaitement chez moi, aujourd'hui : que neni !


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: brolysan
Posté le: 15 Avr 2016 à 14:01
Dans ce cas là, reviens à la version qui fonctionnait chez toi.
Quelle était cette version?


-------------
https://sensode.com" rel="nofollow - sensode
http://www.creads.fr/blog/graphiste-freelance2/parole-de-brolysan-45-ans-graphiste" rel="nofollow - Ma biographie


Posté par: jjb1
Posté le: 15 Avr 2016 à 16:32
Je n'ai encore rien changé, je suis sous Windows XP avec comme navigateur par défaut Chrome.
Mais malgré tout, j'ai des messages d'anomalie depuis 2 jours, alors que justement je n'ai fait aucun changement. (je sais que Chrome ne maintient plus XP qui est pourtant une version très répendue et qui fonctionne parfaitement, enfin, bref !)
J'ai ouvert un sujet dans   http://forum.openelement.com/fr/forum_topics.asp?FID=20&SID=4827187151b7846977e7ee55f642542475,6794444444&title=discussion-gnrale-openelement" rel="nofollow - Discussion générale openElement  "Messages Erreurs"et Dmit OE m'a gentiment proposé de lui envoyer une copie de mon projet.
Merci de votre aide.


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: Bridet
Posté le: 15 Avr 2016 à 17:22
[/QUOTE]

Loin de moi l'envie de polémiquer, mais je veux simplement exprimer mon humeur (mauvaise en l'occurrence), et pis c'est tout, car conclusion de tout cela, hier OE fonctionnait parfaitement chez moi, aujourd'hui : que neni !
[/QUOTE]

Serait-ce simplement imaginable, puisque tu n'as rien changé et que XP est vulnérable, qu'un vilain virus se soit glissé dans l'aventure?

Une petite restauration système à quelques jours ne devrait-elle pas être envisagée?


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: jjb1
Posté le: 15 Avr 2016 à 19:09
C'est effectivement la piste que je privilégierais, car j'ai suivi les conseils (avisés) de Dmit OE et mon problème persiste, pire, j'ai d'autres messages non liés à OE.
Par contre, restauration système, en quoi cela pourrait consister ?



-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: Hobby001
Posté le: 15 Avr 2016 à 19:14
La seule bonne nouvelle avec la vétusté de XP c'est que le soucis n'as certainement pas été causé par une nouvelle mise à jour du système.  Il faut donc chercher ailleurs.  

Une restauration de système est une forme abrégée de réinstallation du tout.  Pour faire cela il faut avoir en mains une copie de restauration.  

Informations:

http://www.commentcamarche.net/faq/740-windows-xp-points-de-restauration

https://www.youtube.com/watch?v=G8FNboA-y2Y




-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net" rel="nofollow - http://denislafrance.net


Posté par: jjb1
Posté le: 15 Avr 2016 à 19:18
Ca n'est pas si sûr, car hier soir en fermant, j'avais des mises à jour proposées !!!
Mais mon soucis est antérieur à cette mise à jour.
Je penche de plus en plus vers le virus.


-------------
http://prod.chasse-autreches.xyz" rel="nofollow - Mon site


Posté par: Hobby001
Posté le: 15 Avr 2016 à 19:21
Message posté par jjb1 jjb1 a écrit:

Ca n'est pas si sûr, car hier soir en fermant, j'avais des mises à jour proposées !!!
Mais mon soucis est antérieur à cette mise à jour.
Je penche de plus en plus vers le virus.

Les mises à jour peuvent concerner Office, Internet Explorer ou d'autres applications.  Je ne sais pas si les vieilles mises à jour de XP sont encore disponibles chez Microsoft et je serais surpris qu'ils les poussent encore puisqu'ils ont abandonné le support du produit..

Un truc comme Internet Explorer est presque un système d'exploitation en lui-même.


-------------
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net" rel="nofollow - http://denislafrance.net


Posté par: Bridet
Posté le: 16 Avr 2016 à 10:10
Remarque, puisque tu n'en as jamais fait (incroyable), la restauration système susdite conserve tes fichiers et remets ton PC dans l'état où il était avant le dernier point de restauration (qui se fait automatiquement lors de modifications du système). En cas de virus, ça ne marche pas forcément.


-------------
http://accessit.be" rel="nofollow - Les Billets d'une Bobonne Bougonne http://gite.vervoz.be" rel="nofollow - Gîte Le Vicus www.de-troyer.be - www.gites-durbuy.be


Posté par: Larsene
Posté le: 16 Avr 2016 à 10:15
Message posté par Hobby001 Hobby001 a écrit:

Un truc comme Internet Explorer est presque un système d'exploitation virus en lui-même.


Party


-------------
http://goo.gl/KXxG5Y" rel="nofollow - Tutos | https://goo.gl/EtcEUi" rel="nofollow - Don | https://bit.ly/2YwprN3" rel="nofollow - Image Sublime



Imprimer la Page | Close Window

Forum Software by Web Wiz Forums® version 10.18 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk