Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Erreur lors de la publication
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Erreur lors de la publication

 Répondre Répondre
Auteur
Message
Cloud25 allez vers le bas
Newbie
Newbie


Depuis le: 29 Nov 2015
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Cloud25 Citer  RépondreRéponse Lien Direct à ce Post Sujet: Erreur lors de la publication
    Envoyé : 27 Mai 2019 à 20:17
Bonjour,
je souhaite utiliser le modèle SENSWHITE 100% RESPONSIVE mais lors de la publication j'ai un message d'erreur. Même sans rien modifier du site mis à part les paramètres de connexion. Jesignale que avec le modèle SENSBLACK je n'ai pas de problèmes.
Publication en mode complet. Le système semble charger les fichiers mais avant d'avoir la fenetre de confirmation il plante avec l'erreur suivant.
Merci pour votre aide !

Message : La référence d'objet n'est pas définie à une instance d'un objet.

LastTrace : openElement.WebSite.WorkingSystem.SoloWork.DirectoryPageReloading(FilesMap listDatFile, Boolean light, LinksMap linksMap)

Params : RunFunction : _Lambda$__R3-1

MethodeName : Void DirectoryPageReloading(openElement.WebSite.SiteMap.FilesMap, Boolean, openElement.WebElement.LinksManager.LinksMap)

Stamp : 5/26/2019 9:45:26 PM

OSFullName : Microsoft Windows 10 Famille

AvailablePhysicalMemory : 3.5 Go

TotalPhysicalMemory : 5.99 Go

AvailableVirtualMemory : 3.07 Go

TotalVirtualMemory : 4 Go

WorkingSet : 457.69 Mo

PagedMemorySize : 388.27 Mo

TotalMemory : 145.45 Mo


ExTrace :

à openElement.WebSite.WorkingSystem.SoloWork.DirectoryPageReloading(FilesMap listDatFile, Boolean light, LinksMap linksMap) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WorkingSystem\SoloWork.Upload.vb:ligne 20

à openElement.WebSite.WorkingSystem.SoloWork._CompleteUpload(ActionArg`1 actionArg) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WorkingSystem\SoloWork.Upload.vb:ligne 117

à openElement.WebSite.WorkingSystem.SoloWork._Lambda$__R3-1(ActionArg a0)

à openElement.Wait.RunFunction[TResult](FuncWait`1 action, ActionArg param, String text1, String text2, WaitIconType iconType) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\Common\Wait.vb:ligne 199


OETrace :

à openElement.Wait.RunFunction[TResult](FuncWait`1 action, ActionArg param, String text1, String text2, WaitIconType iconType) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\Common\Wait.vb:ligne 201

à openElement.WebSite.WorkingSystem.SoloWork.CompleteUpload(List`1 listPath) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WorkingSystem\SoloWork.Upload.vb:ligne 52

à openElement.WebSite.WorkingSystem.Working_System.CompleteUpload() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WorkingSystem\WorkingSystem.vb:ligne 759

à openElement.WebSite.WorkingSystem.SoloWork.CompleteUpload() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\WorkingSystem\SoloWork.Upload.vb:ligne 42

à openElement.WebSite.UIAction.Upload.CompleteUpload() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\UIAction\Upload.vb:ligne 362

à openElement.WebSite.UIAction.Upload.Upload(Boolean fromCtlSiteMap, String elementToUploadPath) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\UIAction\Upload.vb:ligne 60

à openElement.Forms.RibbonCore.RPProject.RPGPublication.BBIProjectPublicationFtp_ItemClick(Object sender, ItemClickEventArgs e) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Form\Main\RibbonItemCore\Project\RPGPublication.vb:ligne 38

à openElement.My.MyApplication.Main(String[] Args) dans :ligne 82


------------------


Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Inactif
Points: 9491
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 27 Mai 2019 à 20:32
Avez vous tenté de re-dl le template a tout hasard?
Haut de la page
Cloud25 allez vers le bas
Newbie
Newbie


Depuis le: 29 Nov 2015
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Cloud25 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 27 Mai 2019 à 20:59
Re-dl = re download?
Si c'est ça oui je viens d'essayer à nouveau


Edité par Cloud25 - 27 Mai 2019 à 21:07
Haut de la page
Cloud25 allez vers le bas
Newbie
Newbie


Depuis le: 29 Nov 2015
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Cloud25 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 27 Mai 2019 à 21:34
J'ai résolu le problème en réinstallant Open Element !

Merci.
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,047 secondes.
Acheter votre vélo en ligne