Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Scripts pour votre site
  Nouveaux messages Nouveaux messages Fil RSS  - Nanogallery2
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Nanogallery2

 Répondre Répondre
Auteur
Message
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada, Québec
Status: Inactif
Points: 4598
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Sujet: Nanogallery2
    Envoyé : 22 Mar 2019 à 13:53
Bonjour,

Quelqu'un d'autre que moi a remarqué que les menus pop-up sont désactivés par nanogallery2 ?

Edité par Hobby001 - 22 Mar 2019 à 13:53
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Inactif
Points: 9355
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Mar 2019 à 13:57
pas spécialiste de nanogallery, mais j'ai récupéré un projet ayant eu ce plugin et effectivement, les liens étaient désactivés.
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada, Québec
Status: Inactif
Points: 4598
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Mar 2019 à 13:58
Y as-t-il une solution?
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net
Haut de la page
jjb1 allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: 27 Feb 2013
Pays: France
Status: Inactif
Points: 538
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer jjb1 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 22 Mar 2019 à 22:59
@Hobby001, à la première question, moi, mais j'ai ouvert un sujet à ce propos (Liens sauvages), que vous connaissez ;
à la seconde question, la seule solution que j'ai trouvée (pas très technique) est de reprendre un par un les liens cassés (tous ne le sont pas en ce qui me concerne).

Chose étrange, lorsque je créé un nouveau lien, il est d'office coché en automatique et ne donne pas la main tant que je ne décoche. Je n'étais pas confronté à ce problème auparavant.
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada, Québec
Status: Inactif
Points: 4598
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 23 Mar 2019 à 02:51
Je pense que nous discutons ici de deux situations différentes et je n'ai pas terminé l'étude de la chose.

Dans certains cas, la capacité d'OE de générer les liens tenant compte de la langue de la page semble être affectée par l'utilisation de nanogallery2

Dans au moins un cas à ma connaissance le lien ouvrant le menu pop-up d'OE est désactivé sur une page utilisant nanogallery2

Je vais continuer à tester.

Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros. http://denislafrance.net
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Acheter votre vélo en ligne