Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Formulaire ne fonctionne pas
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Formulaire ne fonctionne pas

 Répondre Répondre Page  12>
Auteur
Message
DWhite allez vers le bas
Newbie
Newbie


Depuis le: 18 Sep 2018
Status: Inactif
Points: 16
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer DWhite Citer  RépondreRéponse Lien Direct à ce Post Sujet: Formulaire ne fonctionne pas
    Envoyé : 18 Sep 2018 à 21:55
Bonjour,

J'ai publié mon site mais le formulaire pour l'envoi de mails ne veut pas marcher ;
Voilà le message qu'il m'affiche :

Une erreur est survenue lors de l'envoi de l'e-mail !
Veuillez réessayer ultérieurement ou contacter l'administrateur du serveur.
{main}
Error :undefined

Fatal error: Uncaught Error: Call to undefined function eregi() in /htdocs/WEFiles/Server/class/class-phpmailer.php:726 Stack trace: #0 /htdocs/WEFiles/Server/class/class-phpmailer.php(651): PHPMailer->SmtpConnect() #1 /htdocs/WEFiles/Server/class/class-phpmailer.php(417): PHPMailer->SmtpSend('Date: Tue, 18 S...', '--b1_6e79b6d0c7...') #2 /htdocs/WEFiles/Server/openElement.php(396): PHPMailer->Send() #3 /htdocs/WEFiles/Server/WESendMail-v210.php(335): OEMail->send() #4 {main} thrown in/htdocs/WEFiles/Server/class/class-phpmailer.php on line 726

Pour moi c'est du chinois, que me conseillez vous pour que ca marche ?

Merci ! Big smile
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Inactif
Points: 9026
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 18 Sep 2018 à 22:18
Connectez vous à l'interface admin de votre hébergement, et regardez la version php utilisée.
Mettez vous en version 6.5 et pas 7.1.
Haut de la page
DWhite allez vers le bas
Newbie
Newbie


Depuis le: 18 Sep 2018
Status: Inactif
Points: 16
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer DWhite Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 19 Sep 2018 à 21:07
Merci, mais je n'ai pas la 6.5...
J'ai les possibilités : 5.6 -- 7.0 -- 7.2
Laquelle je peux prendre ?
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada
Status: Inactif
Points: 4161
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 20 Sep 2018 à 00:14
J'ai un site qui roule encore bien avec un hébergement offrant 5.6.30
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.
Éléments complémentaires pour OE
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13999
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 21 Sep 2018 à 08:18
Il voulait dire 5.6. 6.5 n'existe pas, la version 6 du PHP a ete abandonne completement et n'est jamais sorti
- Pourquoi faire simple si on peut faire compliqué? - C'est juste pour vous embêter
Haut de la page
DWhite allez vers le bas
Newbie
Newbie


Depuis le: 18 Sep 2018
Status: Inactif
Points: 16
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer DWhite Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 21 Sep 2018 à 18:21
Merci, du coup le message évolue, et voilà ce que j'ai :

Une erreur s'est produite pendant l'envoi, le message n'a pas été envoyé. Veuillez vérifier vos informations.

error02 - Erreur SMTP : Impossible de se connecter au serveur SMTP.

C'est encore autre chose ?
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada
Status: Inactif
Points: 4161
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 21 Sep 2018 à 19:20
Quel hébergeur utilisez-vous?

Faites une recherche sur le forum avec smtp, vous y trouverez peut-être votre réponse
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.
Éléments complémentaires pour OE
Haut de la page
DWhite allez vers le bas
Newbie
Newbie


Depuis le: 18 Sep 2018
Status: Inactif
Points: 16
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer DWhite Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 21 Sep 2018 à 19:24
j'utilise lws
tres bien je vais faire ca merci 
Haut de la page
DWhite allez vers le bas
Newbie
Newbie


Depuis le: 18 Sep 2018
Status: Inactif
Points: 16
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer DWhite Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 26 Sep 2018 à 12:40
Après plusieurs recherches je n'ai rien trouvé de concluant.
Toujours ce même message d'erreur...

Une lumière pour m'aider ?
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada
Status: Inactif
Points: 4161
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 26 Sep 2018 à 14:35
Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros.
Éléments complémentaires pour OE
Haut de la page
 Répondre Répondre Page  12>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Réserver en ligne un taxi, vtc, navette