Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Probleme Mail
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Probleme Mail

 Répondre Répondre Page  <1234>
Auteur
Message
Maurice306 allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: 20 Avr 2008
Pays: France
Status: Inactif
Points: 1950
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Maurice306 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 18 Avr 2017 à 11:02
En regardant de plus près, il semblerait que la galerie image et l'affichage zoom ait été modifiée par Krot2knich sur le modèle qu'il utilise, ce qui expliquerait qu'il puisse afficher les infobulles.
La vie est belle !!!....., elle est comme chacun se la fait. Ne soyez pas pressé, partez plus tôt, car il n'y a pas de personnes pressée elles ne sont qu'en retard !!!
Haut de la page
Maurice306 allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: 20 Avr 2008
Pays: France
Status: Inactif
Points: 1950
Options des messages Options des messages   Thanks (1) Thanks(1)   Citer Maurice306 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 18 Avr 2017 à 17:31
Bon Brolysan m'a proposé l'utilisation de WETooltipster de Microvinc mais les affichages ne me conviennent pas.
Je vais être patient et attendre si une solution est possible, sans quoi ce n'est pas grave, juste que ça aurait été un petit plus dans l'affichage.

Merci à Brolysan et Dmit qui se sont escrimés pour regarder ma demande Beer
La vie est belle !!!....., elle est comme chacun se la fait. Ne soyez pas pressé, partez plus tôt, car il n'y a pas de personnes pressée elles ne sont qu'en retard !!!
Haut de la page
JHE77 allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 28 Avr 2017
Pays: France
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer JHE77 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 02 Mai 2017 à 20:07
Bonjour ,

J'ai cree un site sur OE qui s'appelle http://www.gite-tazota.xyz.
J'ai un formulaire de contact avec un envoi mail.
Mais le système refuse d'envoyer le mail avec des messages error 2 differents chaque fois que j'utilise mail , Sendmail ou Qmail.
SMTP n'est pas accessible sur mon hebergeur Hostinger.
Ils me parlent de phpMail , option non disponible en Preferences envoi de mail de OE.
Quelqu'un peut il m'aider ?
Merci d'avance.

JHE77 
JHE77
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13668
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 02 Mai 2017 à 20:13
Bonsoir,

Consultez ce sujet: 


ou cherchez Hostinger sur se forum. Il semble qu'il faut obligatoirement passer par SMTP.
Haut de la page
Larsene allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 05 Mar 2012
Pays: France
Status: Inactif
Points: 5350
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Larsene Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 03 Mai 2017 à 08:45
Attention, il vous faudra au minimum l'offre Premium de Hostinger pour ce faire, pas l'offre gratuite...

Sans lien, ...Tutos|Don|ImgSublime
Haut de la page
JHE77 allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 28 Avr 2017
Pays: France
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer JHE77 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 05 Mai 2017 à 20:36
Bonjour Larsene ,

J'ai reçu le message ci dessous de Hostinger qui m'indique que le probleme viendrait du logiciel oe.
Ils ont verifié l'existence de php Sendmail et Sendmail est une option du menu préférences de oe.
J'apprécierais beaucoup votre verification et contrôle si possible avant de passer à une option payante de Hostinger.
Je précise que je ne cherche qu'a faire envoyer des mails par les utilisateurs à partir du formulaire contact que j'ai cree sur le site.

Je vous remercie d'avance pour votre aide et conseil.

JHE77





hostinger.fr <support@hostinger.com>
< ="0" title="Evernote - Enregistrer vers Evernote" ="o365 _2eBUN7HrrPwqc-9visTxwO ms-bg-color-themeLight-" aria-label="Evernote - Enregistrer vers Evernote">
< ="0" ="_rp_q1 ms-font-xs ms-fwt-r o365" role="" style="display: none;" aria-label="J’aime" =""> < ="0" ="_rp_q1 ms-font-xs ms-fwt-r o365" role="" style="display: none;" aria-label="Je n’aime plus" ="">
< ="0" title="Publier la réponse" ="_rp_n1 ms-font-m ms-fwt-r o365" role="" style="display: none;" =""> < ="0" title="Répondre à tous" ="_rp_n1 ms-font-m ms-fwt-r o365" role="" style="display: none;" ="" autoid="_rp_b"> < ="0" title="Répondre" ="_rp_n1 ms-font-m ms-fwt-r o365 ms-fcl-np" role="" aria-labelledby="_ariaId_670" ="" autoid="_rp_c"> Répondre | < ="0" title="Plus d's" ="_rp_o1 ms-font-m ms-fwt-r ms-fcl-np o365" role="" aria-expanded="false" aria-haspopup="true" aria-label="Autres s" ="" autoid="_rp_d">
< title="Poursuivre la modification" ="ms-font-xs _rp_y2 o365 ms-fcl-ns" ="" autoid="_rp_e">
< title="Annuler" ="ms-font-xs _rp_y2 o365 ms-fcl-ns" ="" autoid="_rp_f">
Hier, 17:02
...< title="Afficher moins" ="ms-font-s _rw_d o365" role="" style="display: none;" ="">
< title="Afficher plus" ="ms-font-s _rw_4 o365 ms-font-color-neutralPrimary" role="" aria-label="Autres destinataires" =""> < title="Afficher plus" ="ms-font-s _rw_4 o365" role="" style="display: none;" aria-label="Autres destinataires" ="">
JHE77
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13668
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 05 Mai 2017 à 21:53
Avez-vous essaye les mode Sendmail et Mail (pas la meme chose), tous les deux?
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 13668
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 05 Mai 2017 à 21:58
P.S. Pouvez-vous poster le contenu de http://gite-tazota.xyz/sendmail/phpsend.php (a acceder avec FileZilla)
Haut de la page
JHE77 allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 28 Avr 2017
Pays: France
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer JHE77 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2017 à 16:27
Bonsoir ,

En réponse à Dmit , j'ai déjà essayé toutes versions de l'envo Mail de OE :
-Mail : bloque et ne donne aucun message d'erreur
-SendMail donne error 2

Les autres options donnent aussi error 2.

Hostinger parle de phpMail mais je ne sais pas ou cela se situe car je n'ai jamais rencontré cette option dans OE.
Je vais essayer de récupérer le contenu de la page phpavec File Zilla mais je ne l'ai jamais utiliser et je ne suis pas un spécialiste de OE.
JHE77
Haut de la page
JHE77 allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 28 Avr 2017
Pays: France
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer JHE77 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2017 à 17:47
Je suis allé sur les Dynelements de OE.
J'ai cree une nouvelle page d'administration avec le Pack 10.
Ensuite je ne sais pas comment faire pour recuperer une copie du contenu de la page http://gite-tazota.xyz/sendmail/phpsend.php ?
Je ne sais pas où est cette page.
Par contre j'ai modifié l'extension de ma page de formulaire contact de HTml en PHP mais cela ne change rien.
Par mail et SendMail , rien ne se passe ...

JHE77
Haut de la page
 Répondre Répondre Page  <1234>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Réserver en ligne un taxi, vtc, navette