Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Tutoriaux utilisateurs
  Nouveaux messages Nouveaux messages Fil RSS  - quelques bases pour les débutants
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Sujet ferméquelques bases pour les débutants

 Répondre Répondre
Auteur
Message
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9363
Lien Direct à ce Post Sujet: quelques bases pour les débutants
    Envoyé : Jul 12 2015 à 10:39am
Bonjour à tous.
Par ce simple topic, je vais essayer de synthétiser au maximum les quelques erreurs qui reviennent en permanence sur le forum, pour aider les débutants.

J'ai fait une modification mais celle ci n’apparaît pas lorsque je mets en ligne. Que dois je faire?
Commencez déjà par vider le cache de votre navigateur avec les touches Ctrl et F5.
Si cela ne fonctionne pas, regardez cette faq (plus bas dans le topic).
Si le problème persiste, pensez à donner un lien de votre page pour que l'on puisse vous aider.

J'ai mis en ligne mon site web, mais ma page d'accueil n’apparaît pas !
Si vous venez de prendre un hébergeur, il va falloir supprimer manuellement la page que celui-ci génère sur votre site web. Elle prend le pas sur la page générée par OE. Pour cela, il va falloir se connecter au ftp de votre hébergeur.
Télécharger un logiciel ftp (filezilla pour notre exemple).
Une fois installé, lancez le.
Renseignez le bandeau haut de Filezilla comme ceci :



Hôte : adresse ftp de votre hébergeur
Identifiant : identifiant de votre hébergeur
Mot de passe : le mot de passe de votre hébergeur
Port : ne mettez rien (sauf si cela ne marche pas, mettez le port 21)

Cliquez ensuite sur Connexion rapide.
Une fois connecté, regardez sur la fenêtre de droite en bas.



Vous devriez voir le dossier marqué www



Double cliquez dessus, et dedans, supprimez le fichier index.html
Une fois supprimé, fermez Filezilla.
Le fichier généré par OE (index.htm) prendra alors le relais et votre site sera visible.





Edité par brolysan - Jul 12 2015 à 11:30am
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9363
Lien Direct à ce Post Envoyé : Jul 12 2015 à 10:50am
J'ai beau faire Ctrl et F5, mon navigateur affiche toujours pareil. Comment vider le cache de mon navigateur?

Vider le cache de Mozilla Firefox

Pour vider le cache de Firefox, , il suffit de cliquer sur le volet “outils”, puis de cliquer sur “option”.




Une fenêtre apparaît, rendez vous dans l’onglet “vie privée” et enfin cliquez sur le lien “Supprimer l’historique récent”.



Vous pouvez ensuite choisir quel fichier effacer ou conserver.




Vider le cache Internet Explorer

Pour vider le cache sur Internet Explorer, il suffit de cliquer sur le menu “outil”, puis sur le volet “options internet”, au sein de l’onglet «général», cochez la case “supprimer l’historique de navigation en quittant le navigateur” puis cliquez sur le bouton “supprimer”



Cochez « fichiers internet temporaires »



Pour finir cliquez sur « supprimer »

Vider le cache de Chrome de Google

Pour vider le cache de Chrome, Si vous désirez effacer le cache avec chrome vous devez cliquer sur l’image représentant trois traits située en haut à droite du navigateur puis cliquer sur le volet “Outils” puis sur “Effacer les données de navigation”.



Une fois sur cette page, cochez les cases souhaitées et cliquez sur “effacer les données de navigation”






Edité par brolysan - Jul 12 2015 à 10:51am
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9363
Lien Direct à ce Post Envoyé : Jul 15 2015 à 11:05am
J'ai une erreur visuelle suite à une changement de version. Comment poster l'image de ce que je vois sur le forum?

Commencez par faire un screenshot de votre navigateur. Appuyez sur la touche Imprim écran de votre clavier (situé généralement au dessus des flèches de direction).
Lancez n'importe quel logiciel de retouches photos (Paint de Microsoft pour notre exemple).
Une fois Paint lancé, appuyez sur les touches Ctrl et v ou appuyez sur l'icone Coller situé à gauche.
cela va coller votre impression écran dans Paint.
Enregistrez votre image au format jpg.
Une fois enregistré, allez sur un site d'hébergement d'images (pour notre exemple celui-ci)
Cliquez sur Choisir une image.
Indiquez l'emplacement exact de votre image enregistrée précédemment.
Cliquez sur Envoyer.
Une fois l'image importée, deux solutions.

Soit copier le code de Vignette forum et coller le code sur le forum :



Soit cliquez deux fois sur l'image pour avoir le lien direct de l'image, recopier le lien http direct (en haut de votre navigateur), puis dans le forum, dans le menu du haut, cliquez sur l'icône qui ressemble à un arbre.


Une nouvelle fenêtre va s'ouvrir. Remplacer le lien http:// par le lien de l'image, cliquez sur Preview et ensuite faire Ok en bas à droit.

L'image sera importée sur le forum. Attention aux images trop grandes bien entendu.

Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9363
Lien Direct à ce Post Envoyé : Jul 17 2015 à 11:40am
Je reçois des mails de mon hébergeur comme quoi ma version PHP de mon site web peut ne pas être compatible. OpenElement est il compatible?

Pas de souci lorsque vous recevez un mail de votre hébergeur concernant PHP. Ce n'est pas OpenElement qui fournit PHP mais bien votre hébergeur. Ce genre de message est fait pour les utilisateurs utilisant une version spécifique de PHP pour différentes raisons ( PHP-FPM, ionCube, etc) donc, pour la majorité des utilisateurs, cela ne vous concerne pas et vous n'avez absolument rien à faire. Vous pouvez continuer à vous servir sans crainte d'OpenElement en toute tranquillité.

Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9363
Lien Direct à ce Post Envoyé : Aug 05 2016 à 7:03am
J'ai un message d'erreur? Que faire?
Pensez à noter cette erreur et la retranscrire avec exactitude sur le forum. Dans la mesure du possible, essayer de copier / coller ce message. 
- Fonction native de Windows
Pour copier : touches Ctrl + C du clavier
Pour coller : touches Ctrl + V du clavier

Je n'arrive pas à copier/coller le message d'erreur mais j'ai une fenêtre qui s'est ouverte...gloups
Ne le fermez pas.
Expédiez le rapport d'erreur lorsque vous avez la fenêtre qui s'affiche (rapport d'erreur). Essayez dans la mesure du possible de décrire la démarche que vous avez faites pour avoir ce message d'erreur.

Je n'ai pas de fenêtre d'erreur mais un bug visuel lorsque je prévisualise. Que faire?
Faites un screenshot de votre navigateur (écran).
Appuyez sur la touche impr.écran de votre clavier (touche au dessus des flèches de direction généralement).
lancez le logiciel Paint de Windows.
Une fois lancé, utilisez la fonction native de Windows pour coller le screenshot de votre écran.
L'image entière sera importée dans Paint.
Enregistrez l'image au format jpg.

J'ai mon image enregistrée sur mon Bureau, mais j'aimerais la mettre sur le forum. Comment fait-on?
Pour mettre une photo sur le forum, il va vous falloir d'abord la mettre en ligne.
Rendez vous sur n'importe quel site d'hébergement d'images. Celui-ci fonctionne parfaitement.
Cliquez sur choisir un fichier.
Sélectionnez votre image et cliquez sur envoyer.
Vous aurez plusieurs choix d'affichage pour transmettre.
Soit vous faites le copier/coller du code Vignette Forum (1) soit vous cliquez 2 fois sur votre image pour visualiser l'image uniquement(et pas double clic). Copiez l'adresse (url) de votre image en haut de votre navigateur. 
Servez-vous de l'icône images lorsque vous rédigez votre message.
Cet icône est celui représentant un arbre.
Remplacer le code http:// par votre lien direct de votre image et faites OK.

J'ai mis en ligne mais j'ai des bugs de fonction et autres. Je suis perdu. Help me!
Comme nous le répétons (trop) souvent sur le forum, essayez de nous décrire le plus simplement possible mais si possible dans un langage clair et précis votre anomalie/erreur.
Les message du type  "j'ai un bug lorsque je clique sur envoyer, ça marche pas" ne nous aide absolument en rien.
Et le plus important, indiquez nous un lien (même temporaire) de votre site pour que l'on puisse voir  votre problème et éventuellement analyser votre code.
Sans lien, il est extrêmement difficile de vous aider efficacement.
Si vous travaillez sur un projet, nous sommes là pour vous aider, pas pour voir ce que vous faites.
Ne mettez pas la fonction "interdire le clic droit". Une perte de temps inutile pour vous aider.

Edit Dmit OE
souvent les erreurs de ce genre sont résolues en faisant la mise en ligne en mode Complet, ou en utilisant Projet->Export dans dossier puis publication "à la main" avec FileZilla
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Acheter votre vélo en ligne