Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Tutoriaux utilisateurs
  Nouveaux messages Nouveaux messages Fil RSS  - Mini tuto formulaire pour débutant
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Mini tuto formulaire pour débutant

 Répondre Répondre Page  <1 3456>
Auteur
Message
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9538
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 03 2016 à 4:55pm
Message posté par kllarinette kllarinette a écrit:

Merci pour vos réponses. En fait c'est mon FAI (Free) qui bloque. (trop d'erreurs depuis mon IP) j'ai pas tout compris, mais je cherche...
un reboot de ta freebox devrait peut être résoudre tes soucis.
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 1:59pm
Bonjour à tous,
Je ne suis pas sure de poster au bon endroit car j'utilise le modèle responsive center01 mais mon souci concerne le formulaire de contact. J'ai utilisé ce tuto pour l'envoi par emails et la redirection du formulaire.
Version OE 1.53 R2  - Hébergeur Godaddy.
Lorsque je teste le formulaire d'envoi d'email j'ai un message me disant que l'email a bien été envoyé mais je ne reçois rien (rien dans les spams non plus).
L'adresse du site est:
Il s'agit d'un site d'apprentissage qui n'est pas destiné à être en ligne.
D'avance pour pour votre aide.
Cordialement,
Patricia
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9538
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 2:22pm
Message posté par patricia patricia a écrit:

Bonjour à tous,
Je ne suis pas sure de poster au bon endroit car j'utilise le modèle responsive center01 mais mon souci concerne le formulaire de contact. J'ai utilisé ce tuto pour l'envoi par emails et la redirection du formulaire.
Version OE 1.53 R2  - Hébergeur Godaddy.
Lorsque je teste le formulaire d'envoi d'email j'ai un message me disant que l'email a bien été envoyé mais je ne reçois rien (rien dans les spams non plus).
L'adresse du site est:
Il s'agit d'un site d'apprentissage qui n'est pas destiné à être en ligne.
D'avance pour pour votre aide.
Cordialement,
Patricia

dans la configuration du mail, as tu bien spécifier l'ID de l'élément où les visiteurs doivent renseigner leur mail?
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 2:39pm
oui je l'ai fait. Je vais recommencer la procédure pour être sure de n'avoir rien oublié et je reviens vers toi. Merci.
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 3:30pm
J'ai tout recommencé et je ne pense pas avoir oublié quelque chose.
J'ai bien "votre message a bien été envoyé".
Sur la première fenêtre qui s'ouvre "configuration de l'envoi d'un formulaire vers une page externe": Je dois mettre l'adresse du site dans URL de destination mais ensuite je n'ai rien à modifier ?
Methode : Post
Cible : la même fenêtre
encryptage :text/plain
Bouton d'envoi: button
Bouton annulation : non
J'ai refais plusieurs tentatives sans succès Je ne reçois rien.
Peux-tu essayer de m'envoyer un email ?
Merci!
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9538
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 4:44pm
Y a un bug lors de la saisie du formulaire, ca me m'indique rien du tout. A mon humble avis, tu as du "déteriorer" le template d'origine. Peux tu m'envoyer ton projet via wetransfert?
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 4:48pm
oups... je t'envoie ça.
Merci
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 5:03pm
Je viens de t'envoyer le lien en MP.
Merci!
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9538
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 5:22pm
Message posté par patricia patricia a écrit:

Je viens de t'envoyer le lien en MP.
Merci!

en cours...et effectivement, des bourdes un peu partout dans la configuration du formulaire (y en a 3...)

edit : c'est bon, corrigé, voilà un lien de test pour contrôler.


Edité par brolysan - Feb 04 2016 à 5:24pm
Haut de la page
patricia allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Oct 12 2006
Pays: Dominica
Status: Inactif
Points: 1896
Options des messages Options des messages   Thanks (1) Thanks(1)   Citer patricia Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Feb 04 2016 à 5:42pm
Merci Brolysan  j'ai vu mes bourdes ... j'ai fait n'importe quoi ! Thumbs Down
"Si tout ceux qui croient avoir raison n'avaient pas tort, la vérité ne serait pas loin" Pierre DAC
Haut de la page
 Répondre Répondre Page  <1 3456>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,047 secondes.
Acheter votre vélo en ligne