Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Web Café > Code (JS, PHP, CSS etc.), techniques etc.
  Nouveaux messages Nouveaux messages Fil RSS  - PHP 5.5
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

PHP 5.5

 Répondre Répondre
Auteur
Message
SUCHET allez vers le bas
Newbie
Newbie


Depuis le: May 05 2013
Status: Inactif
Points: 9
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer SUCHET Citer  RépondreRéponse Lien Direct à ce Post Sujet: PHP 5.5
    Envoyé : Apr 04 2015 à 10:14am
Bonjour,
Mon hébergeur OVH me demande de passer en script server PHP 5.5.
La version récente d'Open element ne mentionne pas la version PHP qu'il utilise, d'après OVH ce serait PHP 5.4 qui sera biebtôt obsolète sur cet hébergeur.
Quelqu'un a-t-il des infos sur la version utilisée par Open element?
Quelqu'un a-t-il des infos sur la façon d'implanter PHP 5.5 dans le code source des pages web?
J'apprécierai toutes les bonnes réponses.
Merci à vous.
Hervé

Haut de la page
Maurice306 allez vers le bas
Senior Member
Senior Member
Avatar

Depuis le: Apr 20 2008
Pays: France
Status: Inactif
Points: 2074
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Maurice306 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Apr 04 2015 à 10:20am
Bonjour,

Je pense que OE est au point là dessus, pour préciser le php il vous faut aller dans "préférences" -> "Avancée" et au bas vous spécifiez le PHP de votre hébergeur.
La vie est belle !!!....., elle est comme chacun se la fait. Ne soyez pas pressé, partez plus tôt, car il n'y a pas de personnes pressée elles ne sont qu'en retard !!!
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: Aug 14 2009
Pays: France
Status: Inactif
Points: 9878
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : Apr 04 2015 à 11:01am
Message posté par SUCHET SUCHET a écrit:

Bonjour,
Mon hébergeur OVH me demande de passer en script server PHP 5.5.
La version récente d'Open element ne mentionne pas la version PHP qu'il utilise, d'après OVH ce serait PHP 5.4 qui sera biebtôt obsolète sur cet hébergeur.
Quelqu'un a-t-il des infos sur la version utilisée par Open element?
Quelqu'un a-t-il des infos sur la façon d'implanter PHP 5.5 dans le code source des pages web?
J'apprécierai toutes les bonnes réponses.
Merci à vous.
Hervé


Déjà répondu, c'est OVH pour l'instant qui n' a pas basculé sur 5.4 et qui demande aux sites de se mettre à jour pour supporter la 5.5.
OE n'aura aucun souci de ce côté la.
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Acheter votre vélo en ligne