Antivirus offre spéciale - jusqu'à 60 % de réduction avec openElement !
Accueil Forum Accueil Forum >

openElement

> Éditeur d'éléments
  Nouveaux messages Nouveaux messages Fil RSS  - Nouveau el. Skitter Slider (images) - testez svp
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Nouveau el. Skitter Slider (images) - testez svp

 Répondre Répondre Page  <1 9101112>
Auteur
Message
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 15:14
J'ai envoyé mon site à brolysan pour qu'il y jette un oeil. J'attends son retour pour vous dire ce qu'il en est.
J'ai pris note de vos remarques Dmit OE et j'explorerai cette piste si besoin.
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Actif
Points: 9197
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 16:54
je viens de le récupérer en effet, je regarde ça dans la soirée.
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 14010
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 22:06
Bon bien evidemment Brolysan a du me retransferer le projet, car l'erreur effectivement n'etait pas a la surface. J'ai trouve et repare:

1) Il faut bien enlever la reference jQuery dans votre Bloc de Code sur la calque_page, comme j'ai deja indique.

2) Ensuite, il faut trouver la ligne qui provoque tous les conflits, qui est, logiquement:

$.noConflict();

Il faut la remplacer par quelque chose plus joli comme:

//DMIT SURTOUT PAS: $.noConflict();

Et modifier 2 lignes suivantes comme ca (remplacer jQuery par $):

$(document).ready(function() { //DMIT $ et non jQuery ici
$().UItoTop({ easingType: 'easeOutQuart' });


Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 14010
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 22:06
P.S. Ne passez PAS a la derniere version OE, restez sur 1.53R6 pour l'instant. On regarde encore de ce cote-la.
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Actif
Points: 9197
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 22:15
hooo Dmit, rabat joie !!!! Approve
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Actif
Points: 9197
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 22:19
sinon, je peux vous conseiller ce slider que je trouve plus "fluide" : slider 100% responsive.
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 14010
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 23:05
Alors, pour le probleme de mise a jour vers 1.56R4, j'ai trouve.. trop orignale. En fait c'est nul. Vraiment NUL. C'est a dire, un de scripts CSS de OE - WEMEnu.css - est rempli de nuls au lieu de code normal:


 Je ne sais pas comment ca c'est passé, le probleme c'est que si on remet le code normal (Ce qui se passe lors de la mise a jour) le comportement de votre menu se casse. 

Il suffit d'ajouter une ligne de code dans le bloc de code CSS de votre calque:

.OESZ_WEMenuGroup {position:relative !important;}

C'est si jamais vous faites la mise a jour (ce qui peut vous servir car il y a des ajouts importants).
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 31 Mai 2012
Status: Inactif
Points: 14010
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 30 Dec 2016 à 23:08
P.S. mais avant d'ajouter cette ligne il faut fermer avec le } le @media, il n'est pas fermé dans le bloc:

@media screen and (max-width: 1400px) {

Edit: il semble que corriger la fermeture casse d'autres choses.. Un peu fragile comme situation. Faites attention si vous faites des modifs ou mettez a jour OE.


Edité par Dmit OE - 30 Dec 2016 à 23:17
Haut de la page
nico95 allez vers le bas
Groupie
Groupie


Depuis le: 21 Oct 2013
Status: Inactif
Points: 49
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer nico95 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 31 Dec 2016 à 10:38
Bonjour,
J'ai effectué les changements que vous m'avez préconisé Dmit OE et tout fonctionne normalement maintenant. Clap Merci infiniment.

Pour le reste que vous mentionnez, j'avoue que faire la mise à jour me fait un peu peur car cela laisse présager des bonnes prises de têtes. Si j'étais amené à le faire, je suivrai vos recommandations... et je vous mettrai de nouveau à contribution si j'ai besoin d'un peu d'aide Tongue

Je vous remercie également brolysan pour l'intérêt que vous avez porté au problème que j'ai rencontré.

Je vous souhaite à tous les deux de passer un excellent réveillon et on se retrouve probablement en 2017.
Haut de la page
MichelRCMR allez vers le bas
Newbie
Newbie
Avatar

Depuis le: 21 Jan 2017
Pays: France
Status: Inactif
Points: 7
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer MichelRCMR Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 01 Feb 2017 à 20:21
Bonjour Dmit,

Est-ce qu'aujourd'hui on peut passer à OE 1.56 ? Est-il fiabilisé ?

Je l'ai téléchargé et avec le modèle responsive center 01, je ne retrouve pas l'élément skitter slider que j'utilisais avec OE 1.53. Est-ce normal ?

Merci de vos réponses.

Michel
Haut de la page
 Répondre Répondre Page  <1 9101112>
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 10.18
Copyright ©2001-2014 Web Wiz Ltd.

Cette page a été affichée en 0,031 secondes.
Acheter votre vélo en ligne