Print Page | Close Window

Start Error

Printed From: Forum openElement
Category:

openElement


Forum Name: Error Reports
Forum Description: Submit an error report for our technical support.
URL: http://forum.openelement.com/fr/forum_posts.asp?TID=1669
Printed Date: 05 Dec 2020 at 00:08
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: Start Error
Posted By: silverjb
Subject: Start Error
Date Posted: 28 Mai 2020 at 21:32
6 An error occurred creating the form. See Exceptions, InnerException for details. The error is: Parameter is not valid.
 at
openElement.My.MyProject.MyForms.Create_Instance_[T] (T Instance) in :line 190
etc. etc.
 Get the above error message on start up. Windows 10 after update.
Previously ran perfectly.

Please assist.



Replies:
Posted By: Hobby001
Date Posted: 29 Mai 2020 at 13:43
May be reinstall OpenElement

-------------
https://denislafrance.net/index.en-us.htm" rel="nofollow - Anyone who wants to put something on line gets hooked by something big


Posted By: silverjb
Date Posted: 29 Mai 2020 at 21:03
Thank you for the reply but I have reinstalled many times to no avail.
Will do a clean install of Windows 10.


Posted By: digizar
Date Posted: 29 Mai 2020 at 22:27
It turned out to be wise, to manually delete the oE environment completely including all executables.
Before re-installing it.
Use the local Windows Explorer.


-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf


Posted By: silverjb
Date Posted: 01 Juin 2020 at 21:16
SmileThank you for the reply.

I have reinstalled Windows 10 and openElement is operating again.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk