Print Page | Close Window

openElement needs your support!

Printed From: openElement Website
Category:

openElement


Forum Name: openElement General Discussion
Forum Description: A place for general discussion and questions about the software.
URL: http://forum.openelement.com/en/forum_posts.asp?TID=158
Printed Date: Sep 18 2019 at 1:41am
Software Version: Web Wiz Forums 10.11 - http://www.webwizforums.com


Topic: openElement needs your support!
Posted By: Chris OE
Subject: openElement needs your support!
Date Posted: Feb 05 2014 at 9:57pm
Hi everyone!

As you know, we are working tirelessly to continuously improve openElement and make it the best web authoring tool available. If you are happy with the software, there are some free and easy ways to support our effort and the community:

- Sharing/Liking/Following us on social media:  http://www.openelement.com/share.htm" rel="nofollow - http://www.openelement.com/share.htm

- Rate and review openElement on software download websites, like http://download.cnet.com/openElement/3000-10247_4-75894143.html" rel="nofollow - Download.com , http://www.softpedia.com/get/Internet/WEB-Design/HTML-Editors/openElement.shtml" rel="nofollow - Softpedia , http://oe.en.softonic.com/" rel="nofollow - Softonic , http://openelement.soft32.com/" rel="nofollow - Soft32 etc.

- Talk about openElement to your friends and family.

- If you participate in other forums/communities (reddit, dedicated forums, stackexchange, etc.), talk about your experiences with openElement.

- Participate in discussions on this forum and help out those who may be having issues.

- If you are ambitious and want to put together any tutorials and/or instructional videos, please link to them here.


Thank you!

The OE Team



Replies:
Posted By: handy1912
Date Posted: Apr 14 2015 at 2:18pm
Chris OE,
Why did it take me so long to find Open Element? I am a beginner with 1 site live. Just a hobby built in Incomedia wesite x5 free. It is free and it works but has severe limitations in the free version. www.oldmarathonrunner.co.uk
Your interface is by far the best, good looking,modern and does not look thrown together by a bunch of kids as most of them do, of any I have tried and I have done battle with most of them. The last one was Kompozer where I discovered that If I were able to actually install a pregenerated nav bar I could not view it in browser and would have to upload to server to see if it worked. What sort of a tool is that? So called experts recommend it.
I have tried to do two simple things in open element, remember I am a novice and not really interested in learning code or being verbally abused by coders just for my hobby site. I can not get a menu installed pregenerated by free web buttons and my 123 contact form pregenerated again only shows half the form although it works. I have used the block things which I learned about from the forum. I have been unable to get anyone to tell me where to put the files with icon images etc. for the nav bar in any wysiwyg editor help section so that I can actually understand.
Maybe you do not cater for absolute beginners like me but all sites need header footer and navigation. A lot of beginners and as far as I can make out so called pros use pregenerated navigation and forms. Surely it would take less than a day for someone who knows what he is talking about to make a video explaining these aspects. It is just a suggestion. If I knew how to do these things I would write a tutorial for duffers like myself. I am a pensioner and the only cost I can really manage is the annual domain name fee. So free software like your own is brilliant.
Sorry to rabbit on. Finally I do not wish to annoy anyone by asking these questions on the forums if they would be unwelcome. I do not understand forums and usually end up upsetting someone.
Sorry to be so verbose.


Posted By: Dmit OE
Date Posted: Apr 14 2015 at 4:59pm
Hi,

On this forum people usually get help, except when there is a problem with a specific Windows version that we cannot resolve having no way to reproduce the error. It's true that tutorials are badly missed, we will try to fix it later.

If you need to use external files, best is to put them into Files/Other (there, you can organise files into subfolders if you wish, ex. Files/Other/css, Files/Other/js etc.) openElement automatically uploads the contents of this folder.

Concerning your form, maybe the Visual Code Block (which is what you normally need in this case) is fixed-size, check in its Properties -> Size to set Auto (other options are Width only, Height only, Width and Height).

Good day
D


Posted By: wynn
Date Posted: Oct 24 2015 at 6:59pm
I love Open Element. I am working on 2 new sites and I plan to promote it once I can get the sites online. I have figured many of the features. If I can get support in getting some of the elements functional, I will generate You Tube videos for the specific elements no one has been able to get functional. I have not been able to find usable forum answers of support for several items.

Today, I am trying to get the Captcha working. I am new to php but I have mastered many aspects, posting, input validating against mysql database i created for users, ect....

I have tried placing the captcha on a page with submit button, a submit form with and without validation to another page where i
    session_start();
    $captcha = $_POST["WE8602b927ab"];  //* Get Captcha input */

I get to the page no matter what, I was looking for a boo-lean, an array so I could compare the captcha for validation, ect. NO LUCK.

I can talk up open element on my business face book pages and you tube, but I have to get it functional. I don't need much help. but I do need an example code/project with a few elements on it to test. This can be on my site or OE to download. Success comes from making things available. They are self perpetuating. Please help me to help yourself.
Thanks,



-------------
Wynn


Posted By: Dmit OE
Date Posted: Oct 24 2015 at 7:35pm
Hi,

Here, those asking for help usually receive it. Please create a separate topic for each problem you encounter, orat least one topic for them all. Captcha with Send Form is not very obvious, I will look and tell what to do.
I should check


Posted By: Dmit OE
Date Posted: Oct 27 2015 at 2:59pm
Here is the solution to test Captchas:

http://forum.openelement.com/en/forum_posts.asp?TID=526" rel="nofollow - http://forum.openelement.com/en/forum_posts.asp?TID=526




Posted By: digizar
Date Posted: Dec 30 2015 at 10:32am
You guys did a great job.
Thank you so very much.



-------------
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf


Posted By: ries1971
Date Posted: Jan 29 2016 at 1:56pm
Hello Chris,

Is it true that the templates not working in version 1.53 ?
I cannot check the checkbox.

Thanks


Posted By: Dmit OE
Date Posted: Jan 29 2016 at 2:22pm
Hi,Could you please elaborate? The templates should work like before..


Posted By: Dmit OE
Date Posted: Jan 29 2016 at 2:24pm
P.S. If templates are disabled, it is possible that OE is blocked from accessing the template library (or the Internet itself). Do you see the page "Welcome to your openElement" when you launch OE?


Posted By: ries1971
Date Posted: Jan 29 2016 at 3:26pm
Yes i see the welcome screen


Posted By: Dmit OE
Date Posted: Jan 29 2016 at 3:34pm
Could you please do the following:
 - Close OE
 - Disable temporarily all the antivirus / firewall applications
 - Right-click the OE shortcut and use Run as administrator
Does it change anything?
You don't see any model image (thumb) either, under the checkbox?


Posted By: Dmit OE
Date Posted: Jan 29 2016 at 5:26pm
We have updated the latest version, could you please download, install and verify whether you have error messages on creating new projects? If yes, please copy-paste the error message here.

Direct download link:

http://download.openelement.com/openElement_1_53R1.exe" rel="nofollow - http://download.openelement.com/openElement_1_53R1.exe


Posted By: ries1971
Date Posted: Jan 30 2016 at 12:10pm
I tried what you said but doesn't make difference.
I tried to run it sandboxed, also no difference


Posted By: Dmit OE
Date Posted: Jan 30 2016 at 12:11pm
And the latest version gives no error messages either?


Posted By: litvial
Date Posted: Jan 30 2016 at 5:53pm
Hi,

Yes, one cannot use a template for a new project.

You can use the "choose your template in the library" button on the "new project" window.
Then you can choose a template by using "use this template" button on any free template page, but after you have been back on the "new project" window you still see "no template" message and consequently you cannot check "use a template" checkbox.
Version - 1.53R1

P.S. maybe we should create a new topic for this 1.53R1 version?

-------------
Live and let live.


Posted By: litvial
Date Posted: Jan 30 2016 at 7:21pm
P.S. There is the same problem in 1.52R3  Pre-release version. But the situation with a new project there is even worse because you cannot input a name of your new project. So in that version you could not create a new project at all (with or without a template)


-------------
Live and let live.


Posted By: Dmit OE
Date Posted: Jan 30 2016 at 10:38pm
More than strange. And why do we not have this issue on our machines?.. Can someone else confirm this OE behavior, to know how often it occurs?


Posted By: litvial
Date Posted: Jan 31 2016 at 10:14am
With 1.50 R4 version everything is Ok regarding templates.



-------------
Live and let live.


Posted By: litvial
Date Posted: Jan 31 2016 at 12:04pm
FYI
I deleted both versions (1.50 and 1.53) and then installed only new one - 1.53.
The problem still exists.

New version (1.53) differs from old one (1.50) in the "new project" window size and interface.

When starting a new project with a template you use two windows - the main window of OE where you are selecting a template and that small "new project" window where you enter a project name and inform OE if you are going to use any template.

And the problem is, after you has selected a template in the main OE window it does not transfer into the "new project" window (its image does not appear in the "new project" window), and, that is why, you cannot  inform OE which template you are going to use for a new project.

Hope, you have understood. :-)


-------------
Live and let live.


Posted By: Dmit OE
Date Posted: Jan 31 2016 at 12:06pm
Did you see that, on the "big" template screen with desktop/tablet/smartphone previews, one needs to click on the button "Use this template" to "transfer" it to OE (make OE choose this template for the project)?


Posted By: litvial
Date Posted: Jan 31 2016 at 12:14pm
Yes, of course. I pushed that button a lot of times.


-------------
Live and let live.


Posted By: ries1971
Date Posted: Jan 31 2016 at 12:27pm
the checkbox cannot be checket in the project menu


Posted By: litvial
Date Posted: Jan 31 2016 at 1:22pm
Hi, ries1971.

You mean the checkbox next to "use a template" label?

If yes, then, first, you have to select a template you want to use. In my case this selecting process does not operate.

Please, you try. Maybe you have no problem with it.
1. Click on the long button "choose your template in the library" (it is below that checkbox). And you will be moved into a big window where you will see the template library.
2. Select any of the templates by clicking on its image. And you will be moved to the window of that template.
3. Click on the long button "use this template" at the bottom of that window. And you will be moved again to the small "new project" window.

Do you see the image of the selected template on that small window?
Can you now check the checkbox?



-------------
Live and let live.


Posted By: Mick OE
Date Posted: Jan 31 2016 at 3:12pm
Hello,

You can try this version:
http://download.openelement.com/openElement_1_53R2.exe


-------------
Cordialement, L'équipe IziSoftware


Posted By: litvial
Date Posted: Jan 31 2016 at 3:58pm
Yes. The problem does not exist any more.

Thank you very much.


-------------
Live and let live.


Posted By: Mick OE
Date Posted: Jan 31 2016 at 5:38pm
Thank you for taking the time to detail this error

-------------
Cordialement, L'équipe IziSoftware


Posted By: addvissor
Date Posted: Nov 23 2016 at 5:54pm
This is an absolutely AWESOME piece of software. 

I cant believe is free. As an Intranet/Extranet specialist for the last two months I been evaluating as many solutions as I could find, I even purchased MOTOpress kind of limited for my needs), PINEGROW for WP (xtremely powerfull, versatile and complex), XARA Web Design Premium (easy, and lovely for graphics designers, but I dont like the relation between site variations), I even tested COFFEECUP Responsive Site Designer (powerful but expensive), the free options from Microsoft (no comment), JIMDO (monthly payment), FROONT (monthly payment), STRIKINGLY (monthly payment), DUDA Mobile (monthly payment), The COREL option (no responsive ??? WTF?), The SERIF option (dead product), MUSE (nice but discarded from the very beginning because of the paying model), MOBIRISE (also AWESOME and free!! probably the easiest but no so versatile for my personal needs),  If anyone is interested in having tutorials in Spanish for OPENELEMENT, I will create a full course for UDEMY, really cool, great audio and structured to teach how to create a landing commercial page, and of course FREE !!! That will happen if a receive enough requests from the community. One more time CONGRATULATIONS to the OpenElement project founders and supporters. we need to keep this effort live, evolving and growing, the world need this kind of things!!!
Embarrassed


-------------
Alberto Melo, G Suite Intranet/Extranet specialist


Posted By: Dmit OE
Date Posted: Nov 24 2016 at 9:04am
Thank you. We have professional users who work with a certain number of competitive tools, even paid and expensive, and still use OE for certain projects. And we are trying to constantly improve the functionality and stability.


Posted By: terransage
Date Posted: Apr 05 2018 at 3:57am
I came from the old GoLive, Microsoft Expression Web and, most recently, Drupal--and I almost fell out of my chair when I stumbled across the OpenElement website.  It immediately caught my eye--like staring into web developer's heaven.  I was skeptical that something so impressive-looking could be free and worthwhile, until I did a quick search for info and reviews about OE.  What I saw was very positive, so today I quickly and easily downloaded it, configured it, and selected my first beautiful template.  I haven't created anything with it yet, but so far I'm pretty happy with what I'm seeing.


Posted By: terransage
Date Posted: Apr 08 2018 at 1:46am
Yes, two days of experimentation later, and I'm even more impressed.  This is better than I expected it to be!  Very intuitive, easy to use.  I'm starting to sound like an advertisement....Smile


Posted By: Dmit OE
Date Posted: Apr 08 2018 at 4:18pm
If you sound like this somewhere outside of the forum it might be rather helpful )


Posted By: GAA
Date Posted: Feb 05 2019 at 2:13pm
I might consider contributing to OpenElement adm but I can't get the text editing feature to work - that's a problem.  All else works fine and it's exactly the type of WYSWYG editor I'm looking for.  
If someone can assist with the single/multiple line text feature or just enable text editing within a template that would be awesome. 

Thanks.
New User 


Posted By: MikeFL
Date Posted: Feb 10 2019 at 3:50pm
Originally posted by GAA GAA wrote:

I might consider contributing to OpenElement adm but I can't get the text editing feature to work - that's a problem.  All else works fine and it's exactly the type of WYSWYG editor I'm looking for.  
If someone can assist with the single/multiple line text feature or just enable text editing within a template that would be awesome. 

Thanks.
New User 

For text there are optional elements for both Single Line Text and Miltiline Text. Make sure you select the correct element. It got me too.

Suggest starting an issue specific thread when concerns of this nature arise. That's the best way to get a quick answer. If I did not answer your question, please start a new thread on the subject. It's often just something simple being overlooked. I find searching via Google works well also because if you have a concern, most likely others have had the same concern previously. 

Welcome to Open Element. It is bad ass!


Posted By: Jedwardo
Date Posted: Feb 10 2019 at 4:08pm
I would suggest starting a project using one of the free templates as well. You can have it open in a separate instance and use for reference to accomplish what you need to.


Posted By: alice009
Date Posted: Mar 04 2019 at 10:23am
I am using printer suddenly it shows  http://https://www.epsonsupport247.com/fix-epson-error-0x97/" rel="nofollow - epson workforce error 0x97 error. I did not understand this problem I was researches many websites but I did not get anything and now I am suffered very much from this problem .so, I really want a proper solution of this problem as soon as possible.


Posted By: brolysan
Date Posted: Mar 16 2019 at 4:10pm
Originally posted by alice009 alice009 wrote:

I am using printer suddenly it shows  http://https://www.epsonsupport247.com/fix-epson-error-0x97/" rel="nofollow - epson workforce error 0x97 error. I did not understand this problem I was researches many websites but I did not get anything and now I am suffered very much from this problem .so, I really want a proper solution of this problem as soon as possible.


ask epson no?


-------------
http://sensode.com


Posted By: matthornb
Date Posted: Aug 30 2019 at 10:00pm
I am really liking OpenElement so far. I have used MS expression 3, Kompozer, then was using the free version of BlueGriffon, even considered upgrading BlueGriffon for the responsive functionality, but then I found OE and am quite happy with it so far.

Granted, there was a bit of a learning curve and a few moments of frustration but as I got the hang of OpenElement I realized how flexible and capable it is and it is fantastic!

It is amazing that this great software is freeware and I wish I had an option to send a few $, one off, to support development, like I have done with Blender 3d.

I know you have an affiliate thing going with GoDaddy but I am already using another registrar and hosting platform and see no logic in using an additional hosting service. If there were a one off 'optional' way to back OE a bit I probably would do that but I cannot justify a GoDaddy order!

Think of it as being like the donations that people do on Itch.IO ( https://matthornb.itch.io/" rel="nofollow - which I am using , as both a player and a game developer with a few indie games in the works) or similar, lots of people there will send a dollar or two to an indie gamedev as a form of support for a free game they enjoyed. That actually can add up. Not sure how it could work in your case but something like it is worth considering.

Just... think about it?

Anyway, OE is superb software and I am beginning on redesigning a few of my sites with it currently.

Thank you for making OpenElement.

-------------
Matthew Hornbostel, developer of 'Miniature Multiverse' and many other indie projects.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.11 - http://www.webwizforums.com
Copyright ©2001-2012 Web Wiz Ltd. - http://www.webwiz.co.uk