BullGuard Antivirus Sale - 60% Off with openElement !
openElement Website Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - ?Known problem with AOL email??
  FAQ FAQ  Forum Search   Register Register  Login Login

?Known problem with AOL email??

 Post Reply Post Reply Page  <1 345
Author
Message Reverse Sort Order
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5230
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Jan 09 2016 at 5:37pm
If the "manual" mail sends messages but nothing gets to AOL (while arriving to some other mailboxes), it is not related to OE but to your hosting configuration and/or sender address that should be.. ? something AOL accepts according to its dark internal reasons? ..
Back to Top
dthomas View Drop Down
Newbie
Newbie


Joined: Sep 17 2015
Location: US
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote dthomas Quote  Post ReplyReply Direct Link To This Post Posted: Jan 09 2016 at 12:34pm
I will follow your suggestion. If I find specifics or if SMTP works i will share with forum.

Many Thanks...

DThomas
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5230
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Jan 09 2016 at 11:30am
I suggest you to make SMTP working. First, try to configure an email client application to use SMTP of your provider (or anyone else). When it works and AOL receives your messages, use the same parameters in OE.

I don't know what can be possiblty changed for AOL, there's nothing special about messages. Try to find a simple PHP mail test script, create a .php file with it and upload with FileZilla + test. Code example:

<?php
var_dump(mail('address@aol.com', 'Test Mail', 'Test message'));
// you may need to add headers too, but try like this first


Have a nice day
D
Back to Top
dthomas View Drop Down
Newbie
Newbie


Joined: Sep 17 2015
Location: US
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote dthomas Quote  Post ReplyReply Direct Link To This Post Posted: Jan 08 2016 at 7:14pm
Demit OE,

Thanks for the quick reply and suggestion. Site is developed using OE 1.50 R4. However, i realize there are small variations in the url string components depending if the mail system is SMTP w or w/o security or SSL, mail, sendmail, or qmail. For the most part, they are similar with the simple inclusion or exclusion of correct parameters.

The logic to edit and compose the finished url? string should be successful by applying the technical requirements of the protocol and mail server in conjunction with editing to ensure correct parameters and string syntax. Given the fast growth of email variations in the past, I think the variations are vary much standardized by now.

I do not want to make a dependency on a mail server other than the hosting site server default. This OE website is hosted by FatCow. I have spent hours with them discussing and trying various methods and they are certain they have no contribution to the problem. They have no reports of problems sending email to AOL.

Sending email from OE to AOL using mail, sendmail, qmail or smtp w/o security does not arrive at the email destination - correct address no errors noted.

The OE support KB and community offer little possibly applicable sending email errors and nothing on AOL. I have attempted to use fatcow smtp service using all email protocol and security parameter combinations and the send is always unsuccessful connecting to the service with Error2, a catchall for timeout conditions.

I believe simple is best. Would you please consider using your resources to address the specific symptoms, that being successful receipt of msg for non AOL clients and no receipt of message for AOL client. Anything else you could suggest or do will be appreciated.

I will continue to search for symptoms and solutions at my end.

Thank you again.

DThomas

Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: May 31 2012
Status: Offline
Points: 5230
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Jan 07 2016 at 11:43am
Hi,

It is not necessarily related to the Email Form itself, it may be related to the Sender address for example. You can try using SMTP if you have any useable SMTP server (in the past one could have used GMail, after a certain number of authorisations to click here and there, but now I don't know if it still works).
Back to Top
dthomas View Drop Down
Newbie
Newbie


Joined: Sep 17 2015
Location: US
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote dthomas Quote  Post ReplyReply Direct Link To This Post Posted: Jan 07 2016 at 3:48am
Is there a  known problem using the element Email Form sending a form msg to AOL address? The recipient is not getting the message. I have checked the spelling and syntax of the email address.

Thx.

DThomas
Back to Top
 Post Reply Post Reply Page  <1 345
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,031 seconds.