BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Dynamic OE - Databases, etc
  New Posts New Posts RSS Feed - Login Users
  FAQ FAQ  Forum Search   Register Register  Login Login

Login Users

 Post Reply Post Reply
Author
Message
wobuck View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Juin 2014
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wobuck Quote  Post ReplyReply Direct Link To This Post Topic: Login Users
    Posted: 18 Juin 2014 at 08:49
Where is the user information stored - I cannot see it within phpMyAdmin tables?
wobuck
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 18 Juin 2014 at 22:10
Hi,

Check, in the Project Browser (on the left), Database->Default - you probably have SQLite (default DB engine). You can change to MySQL and enter connection parameters. Or you can use a tool to edit SQL data (for example phpLiteAdmin). The database file is Data/DB/xx/oedb.db (xx depends on where the site is - already published or still in local previsualisation).

Good day
D
Back to Top
wobuck View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Juin 2014
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wobuck Quote  Post ReplyReply Direct Link To This Post Posted: 19 Juin 2014 at 11:04
Thanks.  I found the the database file but I would like to have the Login User Data Tables in my website MySql database which I am already using with Code Blocks.  I changed the parameters, as suggested localhost connection to MySql but the system on IE (cleared cache) browser appears to still be using the oedb.db file ?

I deleted the Admin Pack #10 and reloaded it but it still appears to be using oedb.db file.

Can you help?
wobuck
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 19 Juin 2014 at 11:48
You need to republish the site in Complete mode; also, check that you've put MySQL in Server tab, not in Local (I've forgotten exact names).

Attention, local previsualisation will always use local SQLite database (which is never published, to not affect online data).

To test, you can rename/move the oedb.db and open your site afterwards.
Back to Top
wobuck View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Juin 2014
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wobuck Quote  Post ReplyReply Direct Link To This Post Posted: 19 Juin 2014 at 12:15
Ok, will try this.

Thanks.
wobuck
Back to Top
Darsh_123 View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Dec 2015
Location: Gujarat
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Darsh_123 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2015 at 05:46
Hello, Help me.
I can't login in my web by user name or password , its says that invalid username or passward
What to do now ?????????
Darsh
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group
Avatar

Joined: 31 Mai 2012
Status: Offline
Points: 5266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2015 at 10:35
Hi.

You are talking about your website made with openElement using Packs? Please give more details. Did it work before? Give the link just in case.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,031 seconds.