BullGuard Antivirus Sale - 60% Off with openElement !
Forum openElement Homepage
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - Email element error but I still receive the email
  FAQ FAQ  Forum Search   Register Register  Login Login

Email element error but I still receive the email

 Post Reply Post Reply Page  12>
Author
Message
raymeymcray View Drop Down
Newbie
Newbie


Joined: 03 Juin 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Topic: Email element error but I still receive the email
    Posted: 03 Juin 2020 at 06:48
Okay so I keep getting this error on the contact us email form

But i still get the emails

What's going on? :(


Edited by raymeymcray - 04 Juin 2020 at 19:19
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 5178
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Juin 2020 at 23:17
Sorry but I can't read the error message
Back to Top
digizar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Dec 2015
Location: Germany Frankf
Status: Offline
Points: 614
Post Options Post Options   Thanks (0) Thanks(0)   Quote digizar Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 00:53
I think, it is simply spam.
___________________________________
Ask questions only if there is no answer yet.
https://digispics.com/_pers/resger2017.pdf
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 5178
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 04:36
I give him until tomorrow 06:00 to justify, after that I will take good care of it.
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: 03 Juin 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 19:18
Hi sorry for the late reply, No it's not spam it's error : undefined. It was working previously but after migrating hosting service it stopped working, But i am still receiving the emails despite the error. It would still be bad consumer side as they think that the emails are not sending
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: 03 Juin 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 19:19
Originally posted by Hobby001 Hobby001 wrote:

I give him until tomorrow 06:00 to justify, after that I will take good care of it.
Also you can just right click open image in new tab to see the error clearly
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: 03 Juin 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 19:22
Originally posted by raymeymcray raymeymcray wrote:

Okay so I keep getting this error on the contact us email form

But i still get the emails

What's going on? :(

Actually i just managed to fix the error, turns out my previous hosting was running on php 5.6, so I can safely say the email forms do not work on php 7.2
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 5178
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 04 Juin 2020 at 19:45
Do you have SSL on this site?
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: 03 Juin 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: 09 Juin 2020 at 10:01
Originally posted by Hobby001 Hobby001 wrote:

Do you have SSL on this site?

I do have SSL enabled why do you ask? And sorry for the late reply
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 05 Juin 2018
Location: Canada, Québec
Status: Offline
Points: 5178
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Juin 2020 at 11:10
The ssl issue resolved by itself all around the world without any known reason.

Do you have mail service on your host?
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0,047 seconds.